LINUX.ORG.RU

i-810 не держит Слаковара (ядро 2.4.5)???!!!!


0

0

Скомпилил ядро 2.4.5, но выяснилось, что оно просто (а именно XFreee86) не поддерживает i-810. Установка проводилась со Слаковары. странно, так как другие дистрибутивы давно поддерживают данный чипсет. Возможно, не установил соответствующий пакет. Кто знает, прошу посоветовать.

anonymous

Re: i-810 не держит Слаковара (ядро 2.4.5)???!!!!

Дистрибутив, как понимаю, здесь непричем. Для X-4 нужно кое-что в самом ядре вкомпилировать (поддержка agp для i810 прежде всего). Если жк X-3.3.6, то нужно, если не ошибаюсь, модуль agpgart искать (был раньше где-то на интелоаском сайте), впрочем насчет X-3.3.6 я не уверен.

anonymous ()

Re: i-810 не держит Слаковара (ядро 2.4.5)???!!!!

Все поддерживает. Ставь X4 и внимательно сконфигури ядро.

kraw ★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.