LINUX.ORG.RU

ctrl+alt+f1 заменить ctrl+alt+f7

 


0

1

Всем привет
ОС: Archlinux
xorg-server: 1.15.0-5
Раньше иксы переключались по ctrl+alt+f7 ctrl+alt+f8,а на ctrl+alt+f1 было переключение на терменал
Сейчас ctrl+alt+f1 переключает на иксы, ctrl+alt+f2 переключает на терминал если вторые иксы не запущены
Как вернуть старое поведение?


Дело в том, что systemd запускает getty по требованию, а не при загрузке, поэтому, если вы не переключались в консоль до запуска X-сервера, последний занимает первую свободную консоль, т. е. tty1.

Попробуйте: # for ttyNumber in {1..6}; do systemctl enable getty@tty${ttyNumber}.service; done - и перезагрузитесь.

anonymous ()
Ответ на: комментарий от yakunprufovnebudet

Тебе в этом видится попрание духовных скреп или пропаганда пердолинга, мм?

anonymous ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.