LINUX.ORG.RU
ФорумAdmin

Что за дикость? CUPS в Debian тянет за собой в зависимостях японские шрифты... :-(((


0

0

% apt-get install cupsys
Reading Package Lists... Done
Building Dependency Tree... Done
The following extra packages will be installed:
  cmap-adobe-japan1 libcupsimage2 libcupsys2 libcupsys2-gnutls10
  ttf-kochi-gothic ttf-kochi-mincho xpdf-japanese 
The following NEW packages will be installed:
  cmap-adobe-japan1 cupsys libcupsimage2 libcupsys2-gnutls10 ttf-kochi-gothic
  ttf-kochi-mincho xpdf-japanese 
1 packages upgraded, 7 newly installed, 0 to remove and 521  not upgraded.
Need to get 19.8MB of archives. After unpacking 36.3MB will be used.
Do you want to continue? [Y/n] n
Abort.
Они мне на ^%#$%$%$# не нужны. Как обойтись без них?
anonymous

Re: Что за дикость? CUPS в Debian тянет за собой в зависимостях японские шрифты... :-(((

Debian какой?

sdio ★★★★★ ()

Re: Что за дикость? CUPS в Debian тянет за собой в зависимостях японские шрифты... :-(((

Что-то не то у тебя.


Depends: libc6 (>= 2.3.2.ds1-4), libcupsimage2 (>= 1.1.19final-1), libcupsys2-gnutls10 (>= 1.1.23-1), libgnutls11 (>= 1.0.16), libpam0g (>= 0.76), libpaper1, libslp1, zlib1g (>= 1:1.2.1), adduser (>= 3.12), debconf (>= 1.2.9), patch, xpdf-utils, perl-modules
Recommends: gs-esp, cupsys-client, smbclient (>= 3.0.9)
Suggests: cupsys-bsd, cupsys-driver-gimpprint, foomatic-bin | foomatic-filters-ppds, xpdf-korean | xpdf-japanese | xpdf-chinese-traditional | xpdf-chinese-simplified, cups-pdf, hplip
Conflicts: cupsys-pstoraster (<< 2)
Filename: pool/main/c/cupsys/cupsys_1.1.23-10_i386.deb


debian:~# apt-get install cupsys
Чтение списков пакетов... Готово
Построение дерева зависимостей... Готово
Будут установлены следующие дополнительные пакеты:
  libcupsimage2 libcupsys2-gnutls10 libjpeg62 libpaper1 libpng12-0 libslp1 libtiff4 xpdf-common xpdf-utils
Настойчиво рекомендуемые пакеты:
  cupsys-bsd cupsys-driver-gimpprint foomatic-bin foomatic-filters-ppds xpdf-korean xpdf-japanese xpdf-chinese-traditional xpdf-chinese-simplified cups-pdf
  hplip slpd openslp-doc xpdf-reader
Рекомендуемые пакеты:
  gs-esp cupsys-client smbclient libpaper-utils
НОВЫЕ пакеты, которые будут установлены:
  cupsys libcupsimage2 libcupsys2-gnutls10 libjpeg62 libpaper1 libpng12-0 libslp1 libtiff4 xpdf-common xpdf-utils
обновлено 0, установлено 10 новых пакетов, для удаления отмечено 0 пакетов, и 0 пакетов не обновлено.
Необходимо скачать 11,1MБ архивов.
После распаковки объем занятого дискового пространства возрастёт на 22,5MB.
Хотите продолжить? [Д/н] n
Аварийное завершение.

Demetrio ★★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.