LINUX.ORG.RU
ФорумAdmin

Киса vs Red Hat


0

1

Товарищи, ситуация простая но толкового ответа не нашел. Есть киса 3550 конфиг голый и машина с RH. Подключаем ее на 1-й порт(или на любой др. то же самое) и ничего, состояние порта down(notconnect) конечно это зависит от железа сетевухи и т.д., но подключаем для проверки например ч/з промежуточное устр-во например обычного 4-х портового комм. все работает up (connected)

вот что в конфиге по порту

interface GigabitEthernet0/1

switchport mode dynamic desirable

...

interface Vlan1

ip address 192.168.1.1 255.255.255.0

не спец по кисам поэтому спрашиваю

пробовал на машине руками выставлять full duplex 1000Mb, в биосе все перешарил и ничего, подкл. ч\з комм. smart lan в биосе сразу показывает link active

Ответ на: комментарий от no-dashi

первым делом меняли патч-корды старые проверенные временем) и обычные из упаковки

den3332011 ()

switchport mode dynamic desirable

Зачем? Где «no shutdown»?

но подключаем для проверки например ч/з промежуточное устр-во например обычного 4-х портового комм. все работает up (connected)

Это промежуточное устройство поддерживает цисковый DTP?

router ★★★★★ ()
Ответ на: комментарий от router

в спец-ии устройства не нашел упоминание о поддержке Dynamic Trunking Protocol

порт передергивал sh/no sh выполнял

но статус не меняется

#sh int gi 0/1 status

Port Name Status Vlan Duplex Speed Type

Gi0/1 notconnect 1 auto auto 10/100/1000BaseTX

нужно на порту что-то изменить?

den3332011 ()
Ответ на: комментарий от den3332011

Попробуйте на порту изменить:

switchport mode access
spanning-tree portfast

Какая именно у вас модель Cisco и сетёвки? И в каком режиме сетёвка стыкуется с коммутатором smart lan?

mky ★★★★★ ()
Последнее исправление: mky (всего исправлений: 1)

Циска свитч или маршрутизатор ? Мне почему-то кажется что надо просто пере обжать один конец кроссом и на всяк пожарный на циске интерфейсе сделать «no shut » и все заработает

Tok ★★ ()

Покажи sh run int gi0/1 и sh int gi0/1

frob ★★★★★ ()
Ответ на: комментарий от frob

Как-то не заметил, что речь про 3550 — L3 коммутатор. Все 10/100 порты там MDI-X, да.

И, кстати, медные гигабиты — это ведь C3550-12T, в -24 и -48 вся медь 10/100. А в 1000Base-T auto-mdix и только полный дуплекс в стандарте, стороны всегда договариваются, какие пары куда. Проблема может быть в master/slave, например.

Также в старых цисках всегда были проблемы с auto-negotiation на гигабитах. Например GSR (12000) всегда весело поднимали интерфейсы up и зажигали лампочки, а 6500 на другой стороне — ни в какую, пока ручками не скажешь speed nonegotiate.

baka-kun ★★★★★ ()

Держи рабочий конфиг

interface FastEthernet0/21
 description BOSS
 switchport access vlan 666
 switchport mode access
 switchport nonegotiate
 duplex full
 no cdp enable
 spanning-tree portfast

Странно - откуда у тебя порты гиговые?Электрические порты на 3550 только 100МБит. Гигабит будет только по оптике (GBIC). На серваке ставь сотку. Шнурок прямой, а не кроссоверный. 3550 не поддерживает автоопределение кабеля. Покажи выхлоп

 show int crb 
или лучше
 show ip interface brief

andrew667 ★★★★★ ()
Последнее исправление: andrew667 (всего исправлений: 1)
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.