LINUX.ORG.RU
ФорумAdmin

Проблема с Gentoo 2004.3 и соединением с VPN (win2003 serv)


0

0

Здраствуйте! у меня проблема аналогичная http://www.linux.org.ru/jump-message.jsp?msgid=834909&lastmod=11105563926... сделал все как там написано, НО! по умолчанию в этом дистре ставится ppp-2.4.1-r14.ebuild в котором как я посмотрел не ставится патч mppe-mppc, патч есть в ppp-2.4.2-r6.ebuild , но он замаскирован, я его размаскировал, поставил. После указанных в том топике настроек сначала он мне сказал что опция noipv6 ему неизвестна... но это можно понять... я в ядре ipv6 отключин нафиг, а потом выдал сакраментальное remote system require to authenti..... any suitable password (secret) Как боротся с этим незнаю, все перепробовал, в винде ХР все ок. Посоветуйте пожалуйста как быть, применительно к дистру 2004.3. заранее спасибо. ЗЫ использую USE="sse qt opengl nls mmx kde mppe-mppc dhcp -gtk -gtk2 -gnome X"

Re: Проблема с Gentoo 2004.3 и соединением с VPN (win2003 serv)

emerge sync для начала, потом добавь в USE -ipv6

anonymous ()

Re: Проблема с Gentoo 2004.3 и соединением с VPN (win2003 serv)

> а потом выдал сакраментальное remote system require to authenti..... any suitable password (secret)

В chap-secrets пароль/юзернейм прописан? если да, то проверь совпадает ли имя сервера. лучше поставь вместо имени *, если ты используешь только один vpn сервер, конечно ;)

device ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.