сабж.
запускаю сервер:
bash-2.05b# mysqld_safe &
мне выдается вот это:
Starting mysqld daemon with databases from /var/lib/mysql
050205 23:21:02 mysqld ended
сервак падает, в /var/lib/mysql/OSIRIS.err вот такие строки:
050205 23:21:02 mysqld started
050205 23:21:02 Can't start server : Bind on unix socket: Permission denied
050205 23:21:02 Do you already have another mysqld server running on socket: /var/run/m
ysql/mysql.sock ?
050205 23:21:02 Aborting
050205 23:21:02 /usr/libexec/mysqld: Shutdown Complete
050205 23:21:02 mysqld ended
какая у меня проблема?

Ответ на:
комментарий
от x97Rang
Ответ на:
комментарий
от anonymous
Ответ на:
комментарий
от anonymous

Ответ на:
комментарий
от anonymous
Вы не можете добавлять комментарии в эту тему: топик перемещен в архив.