LINUX.ORG.RU
ФорумAdmin

prism 2.5 и другие wlan pcmci cards и слака 7.1


0

0

Имеется машинка с 4-мя 16-битными вайрлесс карточками и слака 7.1 с ядром 2.2.16. Собрал pcmci-cs-3.2.4, он собрался нормально, после чего пытаюсь собирать linux-wlan-ng-0.2.1.pre21(последний вроде как): make config && make all && make install.
make config и make all проходят нормально - все вроде как собирается но make install ругается на отсутсвие prism2_cs.о. Я немного порылся в сорцах и попытался собирать модули вручную - думаю они не собираются изза отсутствия неких wlan tools v10 насчет которых есть несколько упоминаний в сорцах.
Методом коментирования упоминаний и ерроров на тему wlan tools v10 модуль всетаки собрался но не грузиться с воплями про unresolved symbols (интересно а чего еще можно было ожидать? ;)

Итак вопрос - где взять эти самые wlan tools v10, и есть ли у кого уже собраные модуля для prism 2.5 pcmcia и orinoco_cs для 2.2.16?

Заранее спасибо.

Ответ на: Re: prism 2.5 и другие wlan pcmci cards и слака 7.1 от Svoloch

Re: Re: prism 2.5 и другие wlan pcmci cards и слака 7.1

Спасибо, но видимо всетаки дрова на ориноку работают только с 2.4.х а в 2.4.3 и выше они уже идут в комплекте, так что сижу и уже 4-й час собираю 2.4.25 на этой .... 4-ке.

nuHrBuH ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.