LINUX.ORG.RU
решено ФорумAdmin

[debian-testing] Правильный путь поднять версию alsa в ядре


0

0

Есть debian-testing, если делать cat /proc/asound/version говорит, что «Advanced Linux Sound Architecture Driver Version 1.0.21».

alsa-base уже 1.0.23

Каков правильный путь поднять версию alsa в ядре?

PS дело в том, что hp620 на старой алсе не видит встроенный динамик и встроенный микрофон

★★★★★

Ответ на: комментарий от nnz

увы :(

Forbidden

You don't have permission to access / on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request. Apache mod_fcgid/2.3.5 mod_auth_passthrough/2.1 mod_bwlimited/1.4 FrontPage/5.0.2.2635 Server at liquorix.net Port 80

psv1967 ★★★★★ ()
Ответ на: увы :( от psv1967

Видимо, админы хостинга чего-то чудили. Сейчас у меня все работает.

nnz ★★★★ ()

зачем поднимать алсу в ядре?
почему не загружать модули?
сферическая экономия 0.3 доли секунды?

system-root ★★★★★ ()

можно подумать о Ubuntu 10.04 LTS. например там ALSA сейчас 1.0.23 - можно сказать что-бы обновлялись модули ALSA.

linux-backports-modules-alsa-чегото-там

tommy ★★★★★ ()

очевидно так:
#apt-get install alsa-source
#m-a prepare
#m-a a-i alsa

elipse ★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.