LINUX.ORG.RU
ФорумAdmin

GTK+ 1.3.15


0

0

Хотел откомпилировать субж, но при компиляции он выдал ошибку, мол немогу найти atk, поковырялся, задал PKG_CONFIGURE_PATH="/usr/local/lib/pkgconfigure" - нащел! Но, дальше, когда стал проверять флаги,выдал такое: "checking for atk_object_get_type in -latk... no configure error: ***Cannot link to Accessibility Toolkit. Accessibility Toolkit is required to build GTK+" И останавливается... Раньше (давно уже) помнится ставил GTK, было всё ОК и atk что-то я вообще не помню... Кто-нить знает как исправить ?

Re: GTK+ 1.3.15

Попробовал поставить GTK+ 1.2.9 - встала, она вообще не требует atk. Но при конфигурировании других прог - GTK тоже не видят.. Сдаётся мен, что виноват PKGCONFIG. Как разобаться пока не придумал... Пути вроде все верные... Кто знает ?

NetKnight ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.