LINUX.ORG.RU
Форум — Admin  

Апач не запускается


0

0
Муть какаято! помогите разобратся (начало в предыдущей теме). на запрос - /etc/rc.d/init.d/httpd start или stop Апач ругается - FAILED при просмотре статуса - httpd dead but subsys locked. Что бы это значило?
★
Проверь есть ли его pid файл, если есть то удали нафиг. После чего удали файл /var/lock/subsys/httpd если он есть
anonymous
()
Удалил. статус сказал - ОСТАНОВЛЕН. далее пыраюсь запустить апач, получаю - ФАЙЛЕД (не смог запустится) смотрю в /var/lock/subsys/httpd - появился, а ПИД файла нету. Что делать?
tsa ★
() автор топика
Незнаю немучался бы поставил бы апач из исходников
anonymous
()
Судя по всему прийдется это сделать! Но хотелось бы знать, почему родной здох?
tsa ★
() автор топика
а в логи пишет что-нить?? мож прав не хватает иль еще чего...
Rey ★
()

логи

Все Ок! Поставил тз исходников. Прав хватало.
tsa ★
() автор топика
Вы не можете добавлять комментарии в эту тему: топик перемещен в архив.