LINUX.ORG.RU
ФорумAdmin

XUBUNTU 19.10 + LTSP Ошибка «Для пакета «linux-image-generic» не найден кандидат на установку»

 , ,


1

2

Всем доброго времени суток.

Ситуация такая: Есть XUBUNTU 19.10, Ставлю пакет ltsp-server-standalone, dhcpd, atftpd, все ставить и настраивается нормально. Но при сборке клиента LTSP (ltsp-build-client –arch i386), система выдает ошибку " Для пакета «linux-image-generic» не найден кандидат на установку ошибка: установка клиента LTSP завершена некорректно"

Подскажите пожалуйста как исправить данную ошибку.

Заранее благодарю.


Но при сборке клиента LTSP (ltsp-build-client –arch i386), система выдает ошибку " Для пакета «linux-image-generic» не найден кандидат на установку ошибка: установка клиента LTSP завершена некорректно"

Скорее всего дело в том, что начиная с версии Ubuntu 19.10 не существует 32-битных сборок. То есть ядро не собирают под 32 бита, только 64. Из 32 битных пакетов только мультилиб остался.

Решение: перейти или на 64 бита, или на Ubuntu 18.04 LTS.

Vsevolod-linuxoid ★★★★★ ()
Последнее исправление: Vsevolod-linuxoid (всего исправлений: 3)