LINUX.ORG.RU
ФорумAdmin

Видео тормозит в гостевой ОС VirtualBox'а

 ,


1

2

Безо всякой видимой причины пропал звук в гостевой ОС (Вин10). При этом видео тормозит, как slow motion, примерно в 4 раза медленнее номинала.

Погуглил, нашел что нужно переключить аудио девайс на ICH AC97 и установить соответствующий драйвер. Решение не сработало.

Хотя причина медленного видео явно связана с аудиодевайсом, т.к. если отключить аудио девайс, то скорость видео приходит в норму.

Есть какие-нибудь мысли? Переустановку системы пробовал, но ничего не дало. Гостевые additions тоже новые накатывал. Бэкап гостевой системы тоже тормозит видео, похоже дело в самом VB. Хост - Gentoo.


Посмотри в диспетчере устройств что там с видеокартой, вангую там дрова слетели.

У меня тоже недавно такое было, когда я впервые за долгое время восстановил из сохранёнки десяточку, а потом перезагрузился. Помогла вроде переустановка гостевых дополнений.

Deleted ()
Ответ на: комментарий от Deleted

Дрова на видео в дополнениях есть? Если да, то дополнения я переустанавливал (последнюю версию 6.0)

Щас посмотрю видеодевайс, но я его смотрел вроде ничего подозрительного. Гляну ещё раз

Chord ()
Ответ на: комментарий от Chord

Видеодрайвер в порядке. Сомневаюсь что это драйвера или сама гостевая система. Другая гостевая (Вин7) имеет тот же дефект.

Попробую переустановить сам VirtualBox

Chord ()

И как вам не лень этим заниматься. Они же VB чуть ли не каждую неделю обновляют, убирая одни баги и добавляя другие. Есть же стабильные системы виртуализации. Даже Hyper-V бексонечно лучше.

anonymous ()