LINUX.ORG.RU

Mikrotik PCC как считать соединения ?

 ,


0

2

Добрый день. Попытался вникнуть в магию pcc. И не совсем понял что да как там считается. Не совсем понял алгоритм. Вот например у меня 5 провайдеров, получается что каждый хеш я должен делить на 5 и потом и разный остаток сравнивать с тем что я указал, а вот что если поулчается остаток, который не предусмотрен. Ну естественно я допускаю что совсем не понял как там это расчитать правильно, пожалуйста просветите знающие люди

Не совсем понял вопрос. Ну да покажу как у меня.

Есть два провайдера, причем канал у ISP1 в два жирнее чем у ISP2. Вот таким макаром балансироую, раскидываю 2/3 новых исходящих соединений на ISP1 и 1/3 на ISP2:

/ip firewall mangle
add action=mark-connection chain=prerouting connection-mark=no-mark dst-address-type=!local in-interface=LAN new-connection-mark=ISP1_conn passthrough=yes per-connection-classifier=dst-address-and-port:3/0
add action=mark-connection chain=prerouting connection-mark=no-mark dst-address-type=!local in-interface=LAN new-connection-mark=ISP1_conn passthrough=yes per-connection-classifier=dst-address-and-port:3/1
add action=mark-connection chain=prerouting connection-mark=no-mark dst-address-type=!local in-interface=LAN new-connection-mark=ISP2_conn passthrough=yes per-connection-classifier=dst-address-and-port:3/2
Turbid ★★★★★ ()
Ответ на: комментарий от Turbid

Спасибо, уже тут сам немного почехлился)

вопрос был как считать вот эти значения
per-connection-classifier=dst-address-and-port:3/0

Вроде все получается после еще более вдумчивого чтения

Ien_Shepard ★★ ()