LINUX.ORG.RU
решено ФорумAdmin

не находит lbcrypto.so.10 libssl.so.10

 , , ,


0

1

Здравствуйте! Имеется OpenSUSE Tumbleweed

Делаю ldd /usr/pgsql-10/lib/libpq.so.5 Получаю: version 'libcrypto.so.10' not found (required by /usr/pgsql-10/lib/libpq.so.5) также с libssl.

В /usr/lib64 имеются: libcrypto.so.1.0.0 libcrypto.1.1 libcrypto.so.44 делал симлинки (libcrypto.so.10) на них, но не выходит каменный цветок...

Подскажите кто чем может, как решить проблему?

Спасибо.

как решить проблему?

Спроси у менеджера пакетов.

» zypper what-provides libcrypto.so.10
...
С | Имя              | Заключение                                   | Тип  
--+------------------+----------------------------------------------+------
i | compat-openssl10 | Compatibility version of the OpenSSL library | пакет

gasinvein ★★★ ()