LINUX.ORG.RU
Ответ на: комментарий от hanharr

Она используется для 1с, а там какие-то приколы, что если обновить psql, то 1с не работает с более свежими версиями.

Актуальная версия PostgreSQL 9.4 --- это 9.4.18 (не обновляясь, вы рискуете нарваться на bugs). Minor версии почти всегда полностью совместимы (если не уверены, попробуйте обновиться на каком-то тестовом окружении).

Подскажите, можно как-то реплицировать не весь пул, а, допустим, одну БД

Нет, в 9.4 без сторонних средств (pglogical, например) нельзя. А почему бы и не реплицировать весь кластер?

anonymous ()
Ответ на: комментарий от anonymous

Потому что там 1с'ники устроили склад из баз. Есть несколько рабочих баз, которые логично надо реплицировать и кучка тестовых, которые представляют из себя рабочую базу с другим названием. Т.е. если реплицировать всё это, то съедается куча места.

hanharr ()