LINUX.ORG.RU
ФорумAdmin

kvm внутри kvm

 


0

1

возникла сложность в установке вирт вашини с windows на вирт машине с ubuntu 16.04 установка запускается, но после кнопки «установить» вылетает с ошибкой Kmode_exception_not_found если поменять графику на cirrus то вылазит driver_irql_not_less_or_equal

что с 10й что с 7кой... семерка правда кроме cirrus в графике зависает на starting windows...

знаю, изврат, но надо сделать. рабочий вариант видел, но к сожалению с теми извращенцами что делали нет возможности пообщаться. как намекнули, проблема в графике... но как «подменить» графу на хост машине (она тож виртуалка на kvm) не нашел...

вирт машина (хост) имеет 8 ядер e5-2630v4 40гб оперативки...

Ответ на: комментарий от anc

оси 64. пробовал и проброс цп и без - одна малина. заработало вродь 1 раз (хз как и почему) с видео vga и винт virtio, но винда не видит дров на винчестер. если подключаю virtio-win отдельным приводом cd, начинается та же фигня - не хочет и до окошек с винтом пускать. на любой другой графике стартует, выбор языка - начало установки и вылет...

пробовал ставить бубунту 14.04 материться:

cant mount /dev/sda on /media и cant unmount /media

если плясать отсюда, то вопрос в винте, но тут ни virtio ни ide,sata,sd,scsi нифига не помогает, на графе любой тянет... бубунта ставиться и норм пашет даже после ругани. но задача воткнуть именно винду...

alexni ()

Для отладки прошу вывод вот таких команд на хосте:

grep -rH . /sys/module/kvm_intel/parameters/
grep -rH . /sys/module/kvm/parameters/
uname -a
AEP ★★★★★ ()
Последнее исправление: AEP (всего исправлений: 1)
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.