LINUX.ORG.RU
решено ФорумAdmin

Не обнаружено файловых систем с квотами.

 , , ,


0

1
UUID=cd07c6b8-0143-4ec0-918b-ddf797db1274 	/               		ext4    errors=remount-ro,noatime,commit=98,discard					0       1

# RAM
tmpfs						/tmp				tmpfs	rw,noatime,nosuid,mode=01777,size=4g						0	0
tmpfs						/var/tmp			tmpfs	rw,size=2g									0	0
tmpfs						/var/cache/apt/archives		tmpfs	rw,noatime,nosuid,size=1g							0	0

# HOME
UUID=427d14fa-2262-48a0-943b-ea2448e25151 	/home           		ext4    defaults,discard,usrquota							0       2
UUID=7a780315-e60d-4a68-9f17-bbff18505e3b 	/home/@users           		ext4    defaults,noatime,commit=107,x-systemd.requires-mounts-for=/home			0       2
root@alex-desktop:/home/alex# quotacheck -avugm
quotacheck: Cannot guess format from filename on /dev/sdc1. Please specify format on commandline.
quotacheck: Cannot find filesystem to check or filesystem not mounted with quota option.
root@alex-desktop:/home/alex# quotaon -u /home
quotaon: Cannot find quota file on /home [/dev/sdc1] to turn quotas on/off.
root@alex-desktop:/home/alex# edquota -u alice
edquota: Cannot find any quota file to work on.
Не обнаружено файловых систем с квотами.
root@alex-desktop:/home/alex# Ну как так то?
Ну: команда не найдена

Ответ на: комментарий от h578b1bde

Теперь и УМВР. А просто с usrjquota никак не хотело. Спасибо.

Suntechnic ★★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.