LINUX.ORG.RU
ФорумAdmin

маршрутизация pptp через 3g

 , ,


0

1

Всем доброго времени суток. Столкнулся с такой проблемой: Необходима организация сети посредством сервиса vpn от lan2lan и двух роутеров tplink 842nd. На роутерах установлена OpenWrt Chaos Calmer r43721 / LuCI Master (git-14.343.56284-0fb85fb) . В роутерах установлены 3g модемы Теле2.

[IMG]http://savepic.ru/8985642.png[/IMG]

Vpn поднимается, но с клиентской машины даже адрес сервера 192.168.99.0 даже не пингуется.

Выкладываю ifconfig:

root@OpenWrt:~# ifconfig
br-lan    Link encap:Ethernet  HWaddr C4:6E:1F:28:D5:BE
          inet addr:192.168.1.1  Bcast:192.168.1.255  Mask:255.255.255.0
          inet6 addr: fe80::c66e:1fff:fe28:d5be/64 Scope:Link
          inet6 addr: fdd7:7ce6:9e72::1/60 Scope:Global
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:15474 errors:0 dropped:0 overruns:0 frame:0
          TX packets:20716 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0
          RX bytes:2462220 (2.3 MiB)  TX bytes:12095843 (11.5 MiB)

eth0      Link encap:Ethernet  HWaddr C4:6E:1F:28:D5:BD
          UP BROADCAST MULTICAST  MTU:1500  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:0 (0.0 B)  TX bytes:0 (0.0 B)
          Interrupt:4

eth1      Link encap:Ethernet  HWaddr C4:6E:1F:28:D5:BE
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:70812 errors:0 dropped:0 overruns:0 frame:0
          TX packets:81280 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:10666049 (10.1 MiB)  TX bytes:41790241 (39.8 MiB)
          Interrupt:5

lo        Link encap:Local Loopback
          inet addr:127.0.0.1  Mask:255.0.0.0
          inet6 addr: ::1/128 Scope:Host
          UP LOOPBACK RUNNING  MTU:65536  Metric:1
          RX packets:3977 errors:0 dropped:0 overruns:0 frame:0
          TX packets:3977 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0
          RX bytes:262462 (256.3 KiB)  TX bytes:262462 (256.3 KiB)

pptp-vpn  Link encap:Point-to-Point Protocol
          inet addr:192.168.99.1  P-t-P:46.38.52.90  Mask:255.255.255.255
          UP POINTOPOINT RUNNING NOARP MULTICAST  MTU:1320  Metric:1
          RX packets:10 errors:0 dropped:0 overruns:0 frame:0
          TX packets:299 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:3
          RX bytes:568 (568.0 B)  TX bytes:17831 (17.4 KiB)


usb0      Link encap:Ethernet  HWaddr 02:0C:E7:0B:01:02
          inet addr:192.168.0.136  Bcast:192.168.0.255  Mask:255.255.255.0
          inet6 addr: fe80::c:e7ff:fe0b:102/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:24642 errors:0 dropped:0 overruns:0 frame:0
          TX packets:22419 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:12406142 (11.8 MiB)  TX bytes:2840366 (2.7 MiB)

wlan0     Link encap:Ethernet  HWaddr C4:6E:1F:28:D5:BE
          UP BROADCAST MULTICAST  MTU:1500  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:0 (0.0 B)  TX bytes:0 (0.0 B)[/PHP]


Далее /etc/config/firewall :

[PHP]config rule
        option name 'Allow-DHCP-Renew'
        option src 'wan'
        option proto 'udp'
        option dest_port '68'
        option target 'ACCEPT'
        option family 'ipv4'

config rule
        option name 'Allow-Ping'
        option src 'wan'
        option proto 'icmp'
        option icmp_type 'echo-request'
        option family 'ipv4'
        option target 'ACCEPT'

config rule
        option name 'Allow-DHCPv6'
        option src 'wan'
        option proto 'udp'
        option src_ip 'fe80::/10'
        option src_port '547'
        option dest_ip 'fe80::/10'
        option dest_port '546'
        option family 'ipv6'
        option target 'ACCEPT'
config rule
        option name 'Allow-ICMPv6-Input'
        option src 'wan'
        option proto 'icmp'
        list icmp_type 'echo-request'
        list icmp_type 'echo-reply'
        list icmp_type 'destination-unreachable'
        list icmp_type 'packet-too-big'
        list icmp_type 'time-exceeded'
        list icmp_type 'bad-header'
        list icmp_type 'unknown-header-type'
        list icmp_type 'router-solicitation'
        list icmp_type 'neighbour-solicitation'
        list icmp_type 'router-advertisement'
        list icmp_type 'neighbour-advertisement'
        option limit '1000/sec'
        option family 'ipv6'
        option target 'ACCEPT'
config rule
        option name 'Allow-ICMPv6-Forward'
        option src 'wan'
        option dest '*'
        option proto 'icmp'
        list icmp_type 'echo-request'
        list icmp_type 'echo-reply'
        list icmp_type 'destination-unreachable'
        list icmp_type 'packet-too-big'
        list icmp_type 'time-exceeded'
        list icmp_type 'bad-header'
        list icmp_type 'unknown-header-type'
        option limit '1000/sec'
        option family 'ipv6'
        option target 'ACCEPT'
config rule
        option target 'ACCEPT'
        option proto 'tcp udp'
        option name 'VPN'
        option src 'lan'
        option dest 'vpn'

config rule
        option target 'ACCEPT'
        option src 'lan'
        option dest 'vpn'
        option name 'vpn1'
        option src_ip '192.168.1.56'
        option src_port '6000-6005'
        option enabled '0'
config defaults
        option syn_flood '1'
        option input 'ACCEPT'
        option output 'ACCEPT'
        option forward 'REJECT'

config zone
        option name 'lan'
        option input 'ACCEPT'
        option output 'ACCEPT'
        option forward 'REJECT'
        option network 'lan'

config zone
        option name 'wan'
        option input 'REJECT'
        option output 'ACCEPT'
        option forward 'REJECT'
        option masq '1'
        option mtu_fix '1'
        option network 'wan wan6 wwan 3G'

config forwarding
        option src 'lan'
        option dest 'wan'

config include
        option path '/etc/firewall.user'

config include 'miniupnpd'
 option family 'any'
  option reload '1'

config zone
        option name 'vpn'
        option input 'ACCEPT'
        option output 'ACCEPT'
        option network 'vpn'
        option forward 'ACCEPT'
        option masq '1'

config forwarding
        option dest 'lan'
        option src 'vpn'

config forwarding
        option dest 'vpn'
        option src 'lan'[/PHP]

И соответственно /etc/config/network

[PHP]config interface 'loopback'
        option ifname 'lo'
        option proto 'static'
        option ipaddr '127.0.0.1'
        option netmask '255.0.0.0'

config globals 'globals'
        option ula_prefix 'fdd7:7ce6:9e72::/48'

config interface 'lan'
        option ifname 'eth1'
        option force_link '1'
        option type 'bridge'
        option proto 'static'
        option netmask '255.255.255.0'
        option ip6assign '60'
        option ipaddr '192.168.1.1'

config interface 'wan'
        option ifname 'eth0'
        option proto 'dhcp'

config interface 'wan6'
        option ifname 'eth0'
        option proto 'dhcpv6'

config switch
        option name 'switch0'
        option reset '1'
        option enable_vlan '1'

config switch_vlan
        option device 'switch0'
        option vlan '1'
        option ports '0 1 2 3 4'

config interface 'wwan'
        option proto 'dhcp'
config interface '3G'
        option proto 'dhcp'
        option ifname 'usb0'

config interface 'vpn'
        option ifname 'pptp-vpn'
        option proto 'pptp'
        option server 'vpn.lan2lan.ru'
        option username **********'
        option password '**********'
        option buffering '1'
        option defaultroute '0'
        option peerdns '0'

config route
        option interface 'vpn'
        option target '192.168.99.0'
        option gateway '46.38.52.90'
        option netmask '255.255.255.0'

Еще раз подробнее: Есть Комп_А, подключенный к vpn-серверу (192.168.99.0) с адресом 192.168.99.2, через роутер (lan 192.168.1.1-192.168.1.100), Есть Комп_B, подключенный к vpn-серверу (192.168.99.0) с адресом 192.168.99.1, через роутер c 3g-модемом (wan 192.168.0.136) и (lan 192.168.1.1-192.168.1.100). Понятно, что сети lan надо менять у кого-то, на, скажем, 192.168.2.1, но сейчас суть не в этом. С компа_B, который за роутером на openwrt не получается даже пингануть впн-сервер, при этом с компа_А, который за Кинетиком получается зайти на веб-морду luci по адресу 192.168.99.1, но на этом все. Подскажите, пожалуйста куда копать. Вот еще логи:

Tue Mar 15 17:28:14 2016 kern.info kernel: [ 9074.720000] eth1: link up (1000Mbps/Full duplex)
Tue Mar 15 17:28:14 2016 kern.info kernel: [ 9074.720000] br-lan: port 1(eth1) entered forwarding state
Tue Mar 15 17:28:14 2016 kern.info kernel: [ 9074.730000] br-lan: port 1(eth1) entered forwarding state
Tue Mar 15 17:28:14 2016 daemon.notice netifd: Network device 'eth1' link is up
Tue Mar 15 17:28:14 2016 daemon.notice netifd: Bridge 'br-lan' link is up
Tue Mar 15 17:28:14 2016 daemon.notice netifd: Interface 'lan' has link connectivity 
Tue Mar 15 17:28:15 2016 daemon.warn odhcpd[1159]: DHCPV6 CONFIRM IA_NA from 000100011e292d65d8cb8a36eab5 on br-lan: not on-link fdd7:7ce6:9e72::b04/128 
Tue Mar 15 17:28:15 2016 daemon.warn odhcpd[1159]: DHCPV6 SOLICIT IA_NA from 000100011e292d65d8cb8a36eab5 on br-lan: ok fdd7:7ce6:9e72::b04/128 
Tue Mar 15 17:28:15 2016 daemon.info dnsmasq[10692]: read /etc/hosts - 1 addresses
Tue Mar 15 17:28:15 2016 daemon.info dnsmasq[10692]: read /tmp/hosts/dhcp - 1 addresses
Tue Mar 15 17:28:15 2016 daemon.info dnsmasq[10692]: read /tmp/hosts/odhcpd - 2 addresses
Tue Mar 15 17:28:16 2016 daemon.warn odhcpd[1159]: DHCPV6 REQUEST IA_NA from 000100011e292d65d8cb8a36eab5 on br-lan: ok fdd7:7ce6:9e72::b04/128 
Tue Mar 15 17:28:16 2016 kern.info kernel: [ 9076.730000] br-lan: port 1(eth1) entered forwarding state
Tue Mar 15 17:28:16 2016 daemon.info dnsmasq[10692]: read /etc/hosts - 1 addresses
Tue Mar 15 17:28:16 2016 daemon.info dnsmasq[10692]: read /tmp/hosts/dhcp - 1 addresses
Tue Mar 15 17:28:16 2016 daemon.info dnsmasq[10692]: read /tmp/hosts/odhcpd - 3 addresses
Tue Mar 15 17:28:19 2016 daemon.warn odhcpd[1159]: received DHCPV4_MSG_REQUEST from d8:cb:8a:36:ea:b5
Tue Mar 15 17:28:19 2016 daemon.warn odhcpd[1159]: sending DHCPV4_MSG_ACK to ff:ff:ff:ff:ff:ff - 255.255.255.255
Tue Mar 15 17:28:33 2016 daemon.err pppd[15481]: Couldn't rename ppp1 to pptp-vpn
Tue Mar 15 17:28:57 2016 kern.info kernel: [ 9117.740000] eth1: link down
Tue Mar 15 17:28:57 2016 kern.info kernel: [ 9117.740000] br-lan: port 1(eth1) entered disabled state
Tue Mar 15 17:28:57 2016 daemon.notice netifd: Network device 'eth1' link is down
Tue Mar 15 17:28:58 2016 daemon.notice netifd: Bridge 'br-lan' link is down
Tue Mar 15 17:28:58 2016 daemon.notice netifd: Interface 'lan' has link connectivity loss
Tue Mar 15 17:28:59 2016 kern.info kernel: [ 9119.740000] eth1: link up (1000Mbps/Full duplex)
Tue Mar 15 17:28:59 2016 kern.info kernel: [ 9119.740000] br-lan: port 1(eth1) entered forwarding state
Tue Mar 15 17:28:59 2016 kern.info kernel: [ 9119.750000] br-lan: port 1(eth1) entered forwarding state
Tue Mar 15 17:28:59 2016 daemon.notice netifd: Network device 'eth1' link is up
Tue Mar 15 17:28:59 2016 daemon.notice netifd: Bridge 'br-lan' link is up
Tue Mar 15 17:28:59 2016 daemon.notice netifd: Interface 'lan' has link connectivity 
Tue Mar 15 17:29:00 2016 daemon.warn odhcpd[1159]: DHCPV6 CONFIRM IA_NA from 000100011e292d65d8cb8a36eab5 on br-lan: not on-link fdd7:7ce6:9e72::b04/128 
Tue Mar 15 17:29:00 2016 daemon.warn odhcpd[1159]: DHCPV6 SOLICIT IA_NA from 000100011e292d65d8cb8a36eab5 on br-lan: ok fdd7:7ce6:9e72::b04/128 
Tue Mar 15 17:29:00 2016 daemon.info dnsmasq[10692]: read /etc/hosts - 1 addresses
Tue Mar 15 17:29:00 2016 daemon.info dnsmasq[10692]: read /tmp/hosts/dhcp - 1 addresses
Tue Mar 15 17:29:00 2016 daemon.info dnsmasq[10692]: read /tmp/hosts/odhcpd - 2 addresses
Tue Mar 15 17:29:01 2016 daemon.warn odhcpd[1159]: DHCPV6 REQUEST IA_NA from 000100011e292d65d8cb8a36eab5 on br-lan: ok fdd7:7ce6:9e72::b04/128 
Tue Mar 15 17:29:01 2016 daemon.info dnsmasq[10692]: read /etc/hosts - 1 addresses
Tue Mar 15 17:29:01 2016 daemon.info dnsmasq[10692]: read /tmp/hosts/dhcp - 1 addresses
Tue Mar 15 17:29:01 2016 daemon.info dnsmasq[10692]: read /tmp/hosts/odhcpd - 3 addresses
Tue Mar 15 17:29:01 2016 kern.info kernel: [ 9121.750000] br-lan: port 1(eth1) entered forwarding state
Tue Mar 15 17:29:04 2016 daemon.warn odhcpd[1159]: received DHCPV4_MSG_REQUEST from d8:cb:8a:36:ea:b5
Tue Mar 15 17:29:04 2016 daemon.warn odhcpd[1159]: sending DHCPV4_MSG_ACK to ff:ff:ff:ff:ff:ff - 255.255.255.255
Tue Mar 15 17:29:05 2016 daemon.err pppd[15481]: Couldn't rename ppp1 to pptp-vpn
Tue Mar 15 17:29:36 2016 daemon.err pppd[15481]: Couldn't rename ppp1 to pptp-vpn
Tue Mar 15 17:30:08 2016 daemon.err pppd[15481]: Couldn't rename ppp1 to pptp-vpn
Tue Mar 15 17:30:39 2016 daemon.info hnetd[1475]: pa_timer - Timer callback for Spontaneous Prefix Generation
Tue Mar 15 17:30:39 2016 daemon.info hnetd[1475]: pa_local - Executing spontaneous prefix generation algorithm
Tue Mar 15 17:30:39 2016 daemon.info hnetd[1475]: pa_timer - Scheduling Spontaneous Prefix Generation in 270000 ms
Tue Mar 15 17:30:41 2016 daemon.err pppd[15481]: Couldn't rename ppp1 to pptp-vpn
Tue Mar 15 17:31:16 2016 daemon.err pppd[15481]: Couldn't rename ppp1 to pptp-vpn
Tue Mar 15 17:31:47 2016 daemon.err pppd[15481]: Couldn't rename ppp1 to pptp-vpn
Tue Mar 15 17:32:19 2016 daemon.err pppd[15481]: Couldn't rename ppp1 to pptp-vpn
Tue Mar 15 17:32:50 2016 daemon.err pppd[15481]: Couldn't rename ppp1 to pptp-vpn
Tue Mar 15 17:32:51 2016 kern.info kernel: [ 9351.960000] eth1: link down
Tue Mar 15 17:32:51 2016 kern.info kernel: [ 9351.960000] br-lan: port 1(eth1) entered disabled state
Tue Mar 15 17:32:51 2016 daemon.notice netifd: Network device 'eth1' link is down
Tue Mar 15 17:32:52 2016 daemon.notice netifd: Bridge 'br-lan' link is down
Tue Mar 15 17:32:52 2016 daemon.notice netifd: Interface 'lan' has link connectivity loss
Tue Mar 15 17:32:54 2016 kern.info kernel: [ 9354.460000] eth1: link up (1000Mbps/Full duplex)
Tue Mar 15 17:32:54 2016 kern.info kernel: [ 9354.460000] br-lan: port 1(eth1) entered forwarding state
Tue Mar 15 17:32:54 2016 kern.info kernel: [ 9354.470000] br-lan: port 1(eth1) entered forwarding state
Tue Mar 15 17:32:54 2016 daemon.notice netifd: Network device 'eth1' link is up
Tue Mar 15 17:32:54 2016 daemon.notice netifd: Bridge 'br-lan' link is up
Tue Mar 15 17:32:54 2016 daemon.notice netifd: Interface 'lan' has link connectivity 
Tue Mar 15 17:32:54 2016 daemon.warn odhcpd[1159]: DHCPV6 CONFIRM IA_NA from 000100011e292d65d8cb8a36eab5 on br-lan: not on-link fdd7:7ce6:9e72::b04/128 
Tue Mar 15 17:32:55 2016 daemon.warn odhcpd[1159]: DHCPV6 SOLICIT IA_NA from 000100011e292d65d8cb8a36eab5 on br-lan: ok fdd7:7ce6:9e72::b04/128 
Tue Mar 15 17:32:55 2016 daemon.info dnsmasq[10692]: read /etc/hosts - 1 addresses
Tue Mar 15 17:32:55 2016 daemon.info dnsmasq[10692]: read /tmp/hosts/dhcp - 1 addresses
Tue Mar 15 17:32:55 2016 daemon.info dnsmasq[10692]: read /tmp/hosts/odhcpd - 2 addresses
Tue Mar 15 17:32:56 2016 daemon.warn odhcpd[1159]: DHCPV6 REQUEST IA_NA from 000100011e292d65d8cb8a36eab5 on br-lan: ok fdd7:7ce6:9e72::b04/128 
Tue Mar 15 17:32:56 2016 daemon.info dnsmasq[10692]: read /etc/hosts - 1 addresses
Tue Mar 15 17:32:56 2016 daemon.info dnsmasq[10692]: read /tmp/hosts/dhcp - 1 addresses
Tue Mar 15 17:32:56 2016 daemon.info dnsmasq[10692]: read /tmp/hosts/odhcpd - 3 addresses
Tue Mar 15 17:32:56 2016 kern.info kernel: [ 9356.470000] br-lan: port 1(eth1) entered forwarding state
Tue Mar 15 17:32:58 2016 daemon.warn odhcpd[1159]: received DHCPV4_MSG_REQUEST from d8:cb:8a:36:ea:b5
Tue Mar 15 17:32:58 2016 daemon.warn odhcpd[1159]: sending DHCPV4_MSG_ACK to ff:ff:ff:ff:ff:ff - 255.255.255.255
Tue Mar 15 17:33:21 2016 daemon.err pppd[15481]: Couldn't rename ppp1 to pptp-vpn
Tue Mar 15 17:33:53 2016 daemon.err pppd[15481]: Couldn't rename ppp1 to pptp-vpn
Tue Mar 15 17:34:24 2016 daemon.err pppd[15481]: Couldn't rename ppp1 to pptp-vpn
Tue Mar 15 17:34:55 2016 daemon.err pppd[15481]: Couldn't rename ppp1 to pptp-vpn
Tue Mar 15 17:35:09 2016 daemon.info hnetd[1475]: pa_timer - Timer callback for Spontaneous Prefix Generation
Tue Mar 15 17:35:09 2016 daemon.info hnetd[1475]: pa_local - Executing spontaneous prefix generation algorithm
Tue Mar 15 17:35:09 2016 daemon.info hnetd[1475]: pa_timer - Scheduling Spontaneous Prefix Generation in 270000 ms
Tue Mar 15 17:35:10 2016 daemon.notice hnetd[1475]: [sd]_tlv_cb remove local <TLV id=41,len=19: 002A0013000927C0000493E030FDAA59BC10F6>
Tue Mar 15 17:35:10 2016 daemon.notice hnetd[1475]: [pa]_tlv_cb remove local <TLV id=41,len=19: 002A0013000927C0000493E030FDAA59BC10F6>
Tue Mar 15 17:35:10 2016 daemon.notice hnetd[1475]: [sd]_tlv_cb add local <TLV id=41,len=19: 002A0013000927BF000493DF30FDAA59BC10F6>
Tue Mar 15 17:35:10 2016 daemon.notice hnetd[1475]: [pa]_tlv_cb add local <TLV id=41,len=19: 002A0013000927BF000493DF30FDAA59BC10F6>
Tue Mar 15 17:35:10 2016 daemon.warn hnetd[1475]: Router 189
Tue Mar 15 17:35:26 2016 daemon.warn pppd[19864]: read returned zero, peer has closed
Tue Mar 15 17:35:26 2016 daemon.warn pppd[19864]: read returned zero, peer has closed
Tue Mar 15 17:35:28 2016 daemon.err pppd[15481]: Couldn't rename ppp1 to pptp-vpn
Tue Mar 15 17:35:59 2016 daemon.err pppd[15481]: Couldn't rename ppp1 to pptp-vpn
Tue Mar 15 17:36:31 2016 daemon.err pppd[15481]: Couldn't rename ppp1 to pptp-vpn
Tue Mar 15 17:37:02 2016 daemon.err pppd[15481]: Couldn't rename ppp1 to pptp-vpn
Tue Mar 15 17:37:33 2016 daemon.err pppd[15481]: Couldn't rename ppp1 to pptp-vpn
Tue Mar 15 17:38:05 2016 daemon.err pppd[15481]: Couldn't rename ppp1 to pptp-vpn
Tue Mar 15 17:38:35 2016 daemon.warn pppd[20423]: read returned zero, peer has closed
Tue Mar 15 17:38:35 2016 daemon.warn pppd[20423]: read returned zero, peer has closed
Tue Mar 15 17:38:37 2016 daemon.err pppd[15481]: Couldn't rename ppp1 to pptp-vpn
Tue Mar 15 17:39:08 2016 daemon.err pppd[15481]: Couldn't rename ppp1 to pptp-vpn
Tue Mar 15 17:39:39 2016 daemon.info hnetd[1475]: pa_timer - Timer callback for Spontaneous Prefix Generation
Tue Mar 15 17:39:39 2016 daemon.info hnetd[1475]: pa_local - Executing spontaneous prefix generation algorithm
Tue Mar 15 17:39:39 2016 daemon.info hnetd[1475]: pa_timer - Scheduling Spontaneous Prefix Generation in 270000 ms
Tue Mar 15 17:39:39 2016 daemon.notice hnetd[1475]: [sd]_tlv_cb remove local <TLV id=41,len=19: 002A0013000927BF000493DF30FDAA59BC10F6>
Tue Mar 15 17:39:39 2016 daemon.notice hnetd[1475]: [pa]_tlv_cb remove local <TLV id=41,len=19: 002A0013000927BF000493DF30FDAA59BC10F6>
Tue Mar 15 17:39:39 2016 daemon.notice hnetd[1475]: [sd]_tlv_cb add local <TLV id=41,len=19: 002A0013000927C0000493E030FDAA59BC10F6>
Tue Mar 15 17:39:39 2016 daemon.notice hnetd[1475]: [pa]_tlv_cb add local <TLV id=41,len=19: 002A0013000927C0000493E030FDAA59BC10F6>
Tue Mar 15 17:39:39 2016 daemon.warn hnetd[1475]: Router 189
Tue Mar 15 17:39:40 2016 daemon.err pppd[15481]: Couldn't rename ppp1 to pptp-vpn
Tue Mar 15 17:40:11 2016 daemon.err pppd[15481]: Couldn't rename ppp1 to pptp-vpn
Tue Mar 15 17:40:42 2016 daemon.err pppd[15481]: Couldn't rename ppp1 to pptp-vpn
Tue Mar 15 17:41:15 2016 daemon.err pppd[15481]: Couldn't rename ppp1 to pptp-vpn
Tue Mar 15 17:41:46 2016 daemon.err pppd[15481]: Couldn't rename ppp1 to pptp-vpn
Tue Mar 15 17:42:18 2016 daemon.err pppd[15481]: Couldn't rename ppp1 to pptp-vpn
Tue Mar 15 17:42:49 2016 daemon.err pppd[15481]: Couldn't rename ppp1 to pptp-vpn
Tue Mar 15 17:43:20 2016 daemon.err pppd[15481]: Couldn't rename ppp1 to pptp-vpn
Tue Mar 15 17:43:54 2016 daemon.info pppd[18142]: No response to 5 echo-requests
Tue Mar 15 17:43:54 2016 daemon.notice pppd[18142]: Serial link appears to be disconnected.
Tue Mar 15 17:43:54 2016 daemon.info pppd[18142]: Connect time 28.6 minutes.
Tue Mar 15 17:43:54 2016 daemon.info pppd[18142]: Sent 9720 bytes, received 172 bytes.
Tue Mar 15 17:43:54 2016 daemon.notice netifd: Network device 'pptp-vpn' link is down
Tue Mar 15 17:43:55 2016 daemon.notice netifd: Interface 'vpn' has lost the connection
Tue Mar 15 17:43:55 2016 daemon.info hnetd[1475]: platform: interface update for usb0 detected
Tue Mar 15 17:43:55 2016 daemon.info hnetd[1475]: platform: interface update for br-lan detected
Tue Mar 15 17:43:55 2016 daemon.info hnetd[1475]: platform: interface update for lo detected
Tue Mar 15 17:43:57 2016 daemon.err pppd[15481]: Couldn't rename ppp1 to pptp-vpn
Tue Mar 15 17:44:00 2016 daemon.notice pppd[18142]: Connection terminated.
Tue Mar 15 17:44:00 2016 daemon.notice pppd[18142]: Modem hangup
Tue Mar 15 17:44:09 2016 daemon.info hnetd[1475]: pa_timer - Timer callback for Spontaneous Prefix Generation
Tue Mar 15 17:44:09 2016 daemon.info hnetd[1475]: pa_local - Executing spontaneous prefix generation algorithm
Tue Mar 15 17:44:09 2016 daemon.info hnetd[1475]: pa_timer - Scheduling Spontaneous Prefix Generation in 270000 ms
Tue Mar 15 17:44:28 2016 daemon.info pppd[15481]: Using interface pptp-vpn
Tue Mar 15 17:44:28 2016 daemon.notice pppd[15481]: Connect: pptp-vpn <--> pptp (vpn.lan2lan.ru)
Tue Mar 15 17:44:32 2016 daemon.info pppd[15481]: CHAP authentication succeeded
Tue Mar 15 17:44:32 2016 daemon.notice pppd[15481]: CHAP authentication succeeded
Tue Mar 15 17:44:32 2016 daemon.notice pppd[15481]: local  IP address 192.168.99.1
Tue Mar 15 17:44:32 2016 daemon.notice pppd[15481]: remote IP address 46.38.52.90
Tue Mar 15 17:44:32 2016 daemon.notice netifd: Network device 'pptp-vpn' link is up
Tue Mar 15 17:44:32 2016 daemon.err pppd[18142]: Couldn't rename ppp1 to pptp-vpn
Tue Mar 15 17:44:32 2016 daemon.notice netifd: Interface 'vpn' is now up
Tue Mar 15 17:44:32 2016 daemon.info hnetd[1475]: platform: interface update for usb0 detected
Tue Mar 15 17:44:32 2016 daemon.info hnetd[1475]: platform: interface update for br-lan detected
Tue Mar 15 17:44:32 2016 daemon.info hnetd[1475]: platform: interface update for lo detected
Tue Mar 15 17:44:32 2016 daemon.info hnetd[1475]: platform: interface update for pptp-vpn detected
Tue Mar 15 17:44:33 2016 user.notice firewall: Reloading firewall due to ifup of vpn (pptp-vpn)
Tue Mar 15 17:45:04 2016 daemon.err pppd[18142]: Couldn't rename ppp1 to pptp-vpn
Tue Mar 15 17:45:35 2016 daemon.err pppd[18142]: Couldn't rename ppp1 to pptp-vpn
Tue Mar 15 17:46:06 2016 daemon.err pppd[18142]: Couldn't rename ppp1 to pptp-vpn
Tue Mar 15 17:46:38 2016 daemon.err pppd[18142]: Couldn't rename ppp1 to pptp-vpn
Tue Mar 15 17:47:09 2016 daemon.err pppd[18142]: Couldn't rename ppp1 to pptp-vpn
Tue Mar 15 17:47:40 2016 daemon.err pppd[18142]: Couldn't rename ppp1 to pptp-vpn
Tue Mar 15 17:48:11 2016 daemon.err pppd[18142]: Couldn't rename ppp1 to pptp-vpn
Tue Mar 15 17:48:39 2016 daemon.info hnetd[1475]: pa_timer - Timer callback for Spontaneous Prefix Generation
Tue Mar 15 17:48:39 2016 daemon.info hnetd[1475]: pa_local - Executing spontaneous prefix generation algorithm
Tue Mar 15 17:48:39 2016 daemon.info hnetd[1475]: pa_timer - Scheduling Spontaneous Prefix Generation in 270000 ms
Tue Mar 15 17:48:43 2016 daemon.err pppd[18142]: Couldn't rename ppp1 to pptp-vpn
Tue Mar 15 17:49:14 2016 daemon.err pppd[18142]: Couldn't rename ppp1 to pptp-vpn
Tue Mar 15 17:49:45 2016 daemon.err pppd[18142]: Couldn't rename ppp1 to pptp-vpn
Tue Mar 15 17:50:17 2016 daemon.err pppd[18142]: Couldn't rename ppp1 to pptp-vpn
Tue Mar 15 17:50:48 2016 daemon.err pppd[18142]: Couldn't rename ppp1 to pptp-vpn
Tue Mar 15 17:51:20 2016 daemon.err pppd[18142]: Couldn't rename ppp1 to pptp-vpn
Tue Mar 15 17:51:51 2016 daemon.err pppd[18142]: Couldn't rename ppp1 to pptp-vpn
Tue Mar 15 17:52:22 2016 daemon.err pppd[18142]: Couldn't rename ppp1 to pptp-vpn
Tue Mar 15 17:52:53 2016 daemon.err pppd[18142]: Couldn't rename ppp1 to pptp-vpn
Tue Mar 15 17:53:09 2016 daemon.info hnetd[1475]: pa_timer - Timer callback for Spontaneous Prefix Generation
Tue Mar 15 17:53:09 2016 daemon.info hnetd[1475]: pa_local - Executing spontaneous prefix generation algorithm
Tue Mar 15 17:53:09 2016 daemon.info hnetd[1475]: pa_timer - Scheduling Spontaneous Prefix Generation in 270000 ms
Tue Mar 15 17:53:25 2016 daemon.err pppd[18142]: Couldn't rename ppp1 to pptp-vpn
Tue Mar 15 17:53:56 2016 daemon.err pppd[18142]: Couldn't rename ppp1 to pptp-vpn
Tue Mar 15 17:54:27 2016 daemon.err pppd[18142]: Couldn't rename ppp1 to pptp-vpn
Tue Mar 15 17:54:59 2016 daemon.err pppd[18142]: Couldn't rename ppp1 to pptp-vpn
Tue Mar 15 17:55:30 2016 daemon.err pppd[18142]: Couldn't rename ppp1 to pptp-vpn
Tue Mar 15 17:56:02 2016 daemon.err pppd[18142]: Couldn't rename ppp1 to pptp-vpn
Tue Mar 15 17:56:33 2016 daemon.err pppd[18142]: Couldn't rename ppp1 to pptp-vpn
Tue Mar 15 17:57:04 2016 daemon.err pppd[18142]: Couldn't rename ppp1 to pptp-vpn
Tue Mar 15 17:57:36 2016 daemon.err pppd[18142]: Couldn't rename ppp1 to pptp-vpn
Tue Mar 15 17:57:39 2016 daemon.info hnetd[1475]: pa_timer - Timer callback for Spontaneous Prefix Generation
Tue Mar 15 17:57:39 2016 daemon.info hnetd[1475]: pa_local - Executing spontaneous prefix generation algorithm
Tue Mar 15 17:57:39 2016 daemon.info hnetd[1475]: pa_timer - Scheduling Spontaneous Prefix Generation in 270000 ms
Tue Mar 15 17:58:07 2016 daemon.err pppd[18142]: Couldn't rename ppp1 to pptp-vpn
Tue Mar 15 17:58:38 2016 daemon.err pppd[18142]: Couldn't rename ppp1 to pptp-vpn
Tue Mar 15 17:59:10 2016 daemon.err pppd[18142]: Couldn't rename ppp1 to pptp-vpn
Tue Mar 15 17:59:41 2016 daemon.err pppd[18142]: Couldn't rename ppp1 to pptp-vpn
Tue Mar 15 18:00:12 2016 daemon.err pppd[18142]: Couldn't rename ppp1 to pptp-vpn
Tue Mar 15 18:00:44 2016 daemon.err pppd[18142]: Couldn't rename ppp1 to pptp-vpn
Tue Mar 15 18:01:15 2016 daemon.err pppd[18142]: Couldn't rename ppp1 to pptp-vpn
Tue Mar 15 18:01:46 2016 daemon.err pppd[18142]: Couldn't rename ppp1 to pptp-vpn
Tue Mar 15 18:02:09 2016 daemon.info hnetd[1475]: pa_timer - Timer callback for Spontaneous Prefix Generation
Tue Mar 15 18:02:09 2016 daemon.info hnetd[1475]: pa_local - Executing spontaneous prefix generation algorithm
Tue Mar 15 18:02:09 2016 daemon.info hnetd[1475]: pa_timer - Scheduling Spontaneous Prefix Generation in 270000 ms
Tue Mar 15 18:02:18 2016 daemon.err pppd[18142]: Couldn't rename ppp1 to pptp-vpn
Tue Mar 15 18:02:49 2016 daemon.err pppd[18142]: Couldn't rename ppp1 to pptp-vpn
Tue Mar 15 18:03:20 2016 daemon.err pppd[18142]: Couldn't rename ppp1 to pptp-vpn
Tue Mar 15 18:03:52 2016 daemon.err pppd[18142]: Couldn't rename ppp1 to pptp-vpn
Tue Mar 15 18:04:23 2016 daemon.err pppd[18142]: Couldn't rename ppp1 to pptp-vpn
Tue Mar 15 18:04:54 2016 daemon.err pppd[18142]: Couldn't rename ppp1 to pptp-vpn
Tue Mar 15 18:05:26 2016 daemon.err pppd[18142]: Couldn't rename ppp1 to pptp-vpn
Tue Mar 15 18:05:57 2016 daemon.err pppd[18142]: Couldn't rename ppp1 to pptp-vpn

a na etom «forume» spojlery kak-nibud' delayutsya?

anonymous ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.