LINUX.ORG.RU
ФорумAdmin

Full-duplex


0

0

доброго всем времени суток. Возникла у меня такая проблема: у меня стоит 2 сетевые карточки основанные на Realtek 8139 изначально они автоматом при загруке становились в half-duplex режим а мне необходимо чтобы они работали в full-duplex режиме я добавил в файл /etc/modules.conf строку >options 8139too options=0x204 full_duplex=1 теперь при загрузке eth0 встаёт в full-duplex режим а eth1 нет полное содержанее /etc/modules.conf: options 8139too options=0x204 full_duplex=1 alias 8139too eth0 alias 8139too eth1 подскажите как заставить eth1 вставать в full-duplex режим заранее спасибо

anonymous

Re: Full-duplex

можно попробовать передавать параметры в загрузчике .

anonymous ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.