LINUX.ORG.RU

4
Всего сообщений: 226

Эмулятор данных из ethernet нужен

Пищу программу на qt, которая общается по ethernet с железкой запрос-ответ командами. Подскажите софт, который может эмулировать ответы без железки. Как это сделать ?

 , ,

user2132 ()

Зачем обычным юзерам гигабитный интернет?

При условии, что это не домашний сервер, не используются торренты.

 , ,

Riniko ()

Проблемы с подключением к проводному интернету

Так вот, долго маялся с Ubuntu 12… и наконец поставил elementary последний, при try подключился к проводному интернету своего местного провайдера, введя логин, пароль и горя не знал. Но вот я установил дистрибутив и… интернет не коннектится, ни в какую, что делать ума не и приложу и так я его и эдак… Подключается к проводу без интернета, если отключить этот чёртов 802.1, или как там его не помню, но про изменении настроек с проверкой логина и пароля снова эта охенея. На других было проще, открыл вкладку с DSL, ввёл данные и радуешься жизни, а тут..

Що мне ещё потыкать??

 ,

artem10397 ()

Mint Не подключается к интернету по Ethernet

Mint 19. Хочу чтоб подключался по прямому кабелю к инету.без паролей и пр. Создал ethernet соединение. Не хочет.

[cut] anton@anton-Lenovo-3000-G530:~$ ip link 1: lo: <LOOPBACK,UP,LOWER_UP> mtu 65536 qdisc noqueue state UNKNOWN mode DEFAULT group default qlen 1000 link/loopback 00:00:00:00:00:00 brd 00:00:00:00:00:00

2: enp7s0: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc mq state UP mode DEFAULT group default qlen 1000 link/ether 00:26:22:d1:09:73 brd ff:ff:ff:ff:ff:ff

4: enp0s29f7u5: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc fq_codel state UNKNOWN mode DEFAULT group default qlen 1000 link/ether ea:22:de:6c:54:ad brd ff:ff:ff:ff:ff:ff [/cut]

[cut]~$ cat /etc/network/interfaces

interfaces(5) file used by ifup(8) and ifdown(8)

auto lo iface lo inet loopback

auto enp7s0 iface enp7s0 inet manual [/cut]

 , ,

dwarfadelic ()

LAN7850 не заводится 1000Bit

Берем чип 7850 который по usb https://github.com/torvalds/linux/blob/master/drivers/net/usb/lan78xx.c

Не заводиться 1000мбит, интерфейс определяется но больше ничего. В сотке всё работает.

Кстати пробовали на винде, так там и 1000 нормально работает

 , ,

Ruslan ()

Боль, домашний интернет и FastEthernet 100Base-TX

Так получилось, что переехал я на новую квартиру. Конечно же, мне понадобился интернет! Как оказалось, при строительстве дома 5-10 лет назад к нему подключили оптоволокно Ростелекома, а по всем квартирам провели проводку в две витых пары 5 категории, а также кабель телевидения, телефона и радио (зачем?). Предыдущий жилец, видимо от большого нежелания платить 300р в месяц отключил интернет. Это выглядело так, что тупо обрезали провода в щитке на площадке а в квартире спрятали две обрезанные витые пары в телефонную розетку!

Когда пришёл мастер Ростелекома подключать интернет, сперва мы с ним долго искали витую пару :) Потом мастер долго искал какие же провода были обрезаны в щитке :) Наконец он соединил всё клипсами, отмерил сколько-то витой пары, обжал вилку воткнул в роутер и всё вроде как заработало (подключение pppoe)! А вот дальше началось самое интересное!

Как оказалось позже, роутер у меня дохленький: в какой порт не втыкай, всё меньше 30Мбит получается. Решил я воткнуть кабель в компьютер. Под рукой оказались только Gigabit Ethernet порты.

02:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller (rev 06)
        Subsystem: ASUSTeK Computer Inc. P8P67 and other motherboards
        Kernel driver in use: r8169
        Kernel modules: r8169

06:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller (rev 06)
        Subsystem: TP-LINK Technologies Co., Ltd. TG-3468 Gigabit PCI Express Network Adapter
        Kernel driver in use: r8169
        Kernel modules: r8169

И оба не обнаружили факта втыкания кабеля :( а при выдёргивании они мне радостно сообщили

May 20 12:15:34 NP1localhost kernel: [   55.042011] RTL8211DN Gigabit Ethernet r8169-600:00: attached PHY driver [RTL8211DN Gigabit Ethernet] (mii_bus:phy_addr=r8169-600:00, irq=IGNORE)
May 20 12:15:34 NP1localhost kernel: [   55.253896] r8169 0000:06:00.0 enp6s0: Link is Down
May 20 12:15:34 NP1localhost kernel: [   71.708920] RTL8211DN Gigabit Ethernet r8169-600:00: Master/Slave resolution failed
May 20 12:15:34 NP1localhost kernel: [   71.709000] ------------[ cut here ]------------
May 20 12:15:34 NP1localhost kernel: [   71.709021] WARNING: CPU: 7 PID: 110 at drivers/net/phy/phy.c:682 phy_error+0x10/0x60 [libphy]
May 20 12:15:34 NP1localhost kernel: [   71.709022] Modules linked in: xt_MASQUERADE xt_nat xt_TCPMSS xt_tcpmss ipt_REJECT nf_reject_ipv4 xt_conntrack iptable_filter bpfilter dm_crypt input_leds led_class usbhid dm_mod dax ohci_pci iptable_nat nf_nat nf_conntrack nf_defrag_ipv4 snd_hda_codec_realtek amdgpu snd_hda_codec_generic snd_hda_codec_hdmi it87 hwmon_vid wmi_bmof mfd_core vboxnetadp(O) gpu_sched i2c_algo_bit vboxnetflt(O) kvm_amd ttm snd_hda_intel ccp snd_virtuoso snd_intel_dspcfg snd_oxygen_lib drm_kms_helper snd_mpu401_uart kvm snd_hda_codec syscopyarea snd_hwdep snd_rawmidi sysfillrect irqbypass fam15h_power snd_seq_device pcspkr snd_hda_core sysimgblt k10temp fb_sys_fops xhci_pci vboxdrv(O) firewire_ohci ehci_pci sp5100_tco ohci_hcd cec firewire_core i2c_piix4 xhci_hcd ehci_hcd snd_pcm r8169 snd_timer drm usbcore realtek snd usb_common libphy wmi acpi_cpufreq msdos cramfs overlay fuse nfs lockd grace sunrpc jfs mptsas scsi_transport_sas mptfc scsi_transport_fc sg mptspi scsi_transport_spi mptscsih mptbase pdc_adma
May 20 12:15:34 NP1localhost kernel: [   71.709069]  sata_inic162x sata_mv sata_qstor sata_vsc sata_uli sata_sis pata_sis sata_sx4 sata_nv sata_via sata_svw sata_sil24 sata_sil sata_promise ata_piix ahci libahci libata nvme_fc nvme_loop nvmet nvme_rdma rdma_cm iw_cm ib_cm ib_core ipv6 nf_defrag_ipv6 nvme_fabrics virtio_crypto crypto_engine virtio_mmio virtio_pci virtio_input virtio_ring virtio
May 20 12:15:34 NP1localhost kernel: [   71.709092] CPU: 7 PID: 110 Comm: kworker/7:1 Tainted: G           O    T 5.6.13-gentoo-x86_64 #1
May 20 12:15:34 NP1localhost kernel: [   71.709094] Hardware name: To be filled by O.E.M. To be filled by O.E.M./M5A97 EVO, BIOS 1604 10/16/2012
May 20 12:15:34 NP1localhost kernel: [   71.709106] Workqueue: events_power_efficient phy_state_machine [libphy]
May 20 12:15:34 NP1localhost kernel: [   71.709118] RIP: 0010:phy_error+0x10/0x60 [libphy]
May 20 12:15:34 NP1localhost kernel: [   71.709121] Code: f6 e0 b0 dc 66 0f 1f 44 00 00 eb de 66 66 2e 0f 1f 84 00 00 00 00 00 0f 1f 00 48 83 ec 10 48 89 1c 24 48 89 6c 24 08 48 89 fb <0f> 0b 48 8d af 50 04 00 00 48 89 ef e8 3f 83 5f dd 48 89 ef c7 83
May 20 12:15:34 NP1localhost kernel: [   71.709123] RSP: 0018:ffff99abc023fe30 EFLAGS: 00010286
May 20 12:15:34 NP1localhost kernel: [   71.709125] RAX: ffff928eee714180 RBX: ffff928eea133000 RCX: 0000000000000000
May 20 12:15:34 NP1localhost kernel: [   71.709127] RDX: ffff928eee714180 RSI: 0000000000000082 RDI: ffff928eea133000
May 20 12:15:34 NP1localhost kernel: [   71.709128] RBP: ffff928eea133450 R08: 0000000000000496 R09: 0000000000000001
May 20 12:15:34 NP1localhost kernel: [   71.709130] R10: 0000000000000000 R11: 0000000000000001 R12: ffff928eea1333f8
May 20 12:15:34 NP1localhost kernel: [   71.709131] R13: ffff928eea133000 R14: 00000000ffffffbd R15: ffff928efede9d80
May 20 12:15:34 NP1localhost kernel: [   71.709133] FS:  0000000000000000(0000) GS:ffff928efedc0000(0000) knlGS:0000000000000000
May 20 12:15:34 NP1localhost kernel: [   71.709135] CS:  0010 DS: 0000 ES: 0000 CR0: 0000000080050033
May 20 12:15:34 NP1localhost kernel: [   71.709137] CR2: 00007f8df05e5db0 CR3: 0000000234622000 CR4: 00000000000406e0
May 20 12:15:34 NP1localhost kernel: [   71.709138] Call Trace:
May 20 12:15:34 NP1localhost kernel: [   71.709153]  phy_state_machine+0x104/0x1c0 [libphy]
May 20 12:15:34 NP1localhost kernel: [   71.709158]  process_one_work+0x1be/0x3f0
May 20 12:15:34 NP1localhost kernel: [   71.709162]  worker_thread+0x45/0x3d0
May 20 12:15:34 NP1localhost kernel: [   71.709165]  ? current_work+0x30/0x30
May 20 12:15:34 NP1localhost kernel: [   71.709169]  kthread+0x113/0x130
May 20 12:15:34 NP1localhost kernel: [   71.709173]  ? kthread_create_worker_on_cpu+0x70/0x70
May 20 12:15:34 NP1localhost kernel: [   71.709176]  ret_from_fork+0x22/0x40
May 20 12:15:34 NP1localhost kernel: [   71.709181] ---[ end trace 5ff6155189bf9da6 ]---
May 20 12:15:34 NP1localhost kernel: [   71.709189] r8169 0000:06:00.0 enp6s0: Link is Down

Вот это поворот! Попытки выставить принудительно скорость в 100 и отклчить автосогласование ни к чему не привели.

Но роутер-то работает! И унутре у него линукс! Правда все порты FastEthernet 100Base-TX….

Пошёл я в магазин, и купил там за 450 рублей специально

07:05.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL-8100/8101L/8139 PCI Fast Ethernet Adapter (rev 10)
        Subsystem: D-Link System Inc DFE-520TX Fast Ethernet PCI Adapter (rev. D1)
        Kernel driver in use: 8139too
        Kernel modules: 8139cp, 8139too

Кабель при втыкании сразу опознался, скорость сразу почти 90Мбит одно только смущает, количество битых пакетов на приём

enp7s5: flags=4163<UP,BROADCAST,RUNNING,MULTICAST>  mtu 1500
        inet6 fe80::2ad:24ff:febe:f5b6  prefixlen 64  scopeid 0x20<link>
        ether 00:ad:24:be:f5:b6  txqueuelen 1000  (Ethernet)
        RX packets 19487087  bytes 17969859211 (16.7 GiB)
        RX errors 451940  dropped 360  overruns 30  frame 0
        TX packets 22854680  bytes 23173046104 (21.5 GiB)
        TX errors 0  dropped 0 overruns 0  carrier 0  collisions 0

ppp0: flags=4305<UP,POINTOPOINT,RUNNING,NOARP,MULTICAST>  mtu 1492
        inet 100.97.83.28  netmask 255.255.255.255  destination 100.97.0.1
        ppp  txqueuelen 3  (Point-to-Point Protocol)
        RX packets 19473355  bytes 17525631637 (16.3 GiB)
        RX errors 0  dropped 0  overruns 0  frame 0
        TX packets 22853473  bytes 22670196804 (21.1 GiB)
        TX errors 0  dropped 0 overruns 0  carrier 0  collisions 0

Собственно кто довёл меня до такой жизни? Ростелеком, со своими странными инженерами, которые не могут нормально отключить интернет без перерзания проводов и запрятывания их в телефонную розетку? Драйверописатели с Линусом во главе, которые портят драйверы сетевых карт? Масоны? Рептилоиды?

 , ,

ArtSh ()

Проблема с сетевухой rtl8106E

Скорость по проводу падает до 30+ Кбайт/с. на всех (Arch, Debian, openSUSE, Ubuntu) Linux дистрибутивах. (По WiFi и в Windows все нормально).

Раньше была эта проблема, но я не парился так-как использовал Wifi, но сейчас такой возможности нет. Вот еще что: раньше она (проблема) была не на всех дистрибутивах и с определенными версиями ядра, сейчас она везде. На openSUSE помогало ethtootl -s p6p1 speed 10, но тогда скорость упиралась в 500кбайт/с , а провайдер дает 2мбайта/с Сразу говорю, различия между Мегабитами и Мегабайтами знаю!!!

А теперь к исходным данным:

  • Сейчас у меня kubuntu 20.04
  • Несвободные прошивки установлены, драйвер r8169 (Ставил r8101, ситуация немного улучшается но не всегда, и в выводе ethtool enp2s0 пропадает поле firmware=r8106…, кстати еще ситуация улучшается когда включаю Wifi точку-доступа, драйвер r8168 не устанавливается).
  • Uname -r : 5.6.0-1007-oem (стояло 5.4.0, поставил новее, думал поможет)
  • Все kernel-headers установлены.
  • Вывод ethtool enp2s0:

Settings for enp2s0:
        
Supported ports: [ TP MII ]
        
Supported link modes:   10baseT/Half 10baseT/Full 
                                100baseT/Half 100baseT/Full 
        
Supported pause frame use: Symmetric Receive-only
        
Supports auto-negotiation: Yes
        
Supported FEC modes: Not reported
        
Advertised link modes:  100baseT/Full 
        
Advertised pause frame use: Symmetric Receive-only
        
Advertised auto-negotiation: Yes
        
Advertised FEC modes: Not reported
        
Link partner advertised link modes:  10baseT/Half 10baseT/Full 
                                             100baseT/Half 100baseT/Full 
        
Link partner advertised pause frame use: Symmetric Receive-only
        
Link partner advertised auto-negotiation: Yes
        
Link partner advertised FEC modes: Not reported
        
Speed: 100Mb/s
        
Duplex: Full
        
Port: MII
        
PHYAD: 0
        
Transceiver: internal
        
Auto-negotiation: on
        
Supports Wake-on: pumbg
        
Wake-on: d
        
Current message level: 0x00000033 (51)
                               drv probe ifdown ifup
        
Link detected: yes

И еще: half дуплекс не работает и выключение автосогласования не помогает.

 , ,

DimaKazhan ()

Проблема с одновременной работой сети ethernet и wifi

Приветствую всех! Система Ubuntu 16.04. Проблема в следующем: при подключении сети через ethernet по проводу, пропадает wifi(интернет). Значок wifi в правом верхнем углу меняется на значок сети (две стрелки). На другом абсолютно идентичном ноутбуке одновременно имеется доступ и в проводную сеть и в интернет(при подключении провода значок wifi не меняется). Интернет необходим для удаленного подключения рабочего стола и доступа к проводной сети(к ней подключено оборудование). В чем может быть дело?

 , , ,

vitaliisimus ()

Создать туннель себе в душу

Вот, собственно

ip link add dev soul0 up mtu 16384 type dummy
ip addr add 243.242.100.10/32 dev soul0
ip route add default dev soul0

вычетал в одной газете.

Это закрытое информационно-фордезированное объединение

01.04

 , , ,

ne-vlezay ()

Открытый гигабитный коммутатор на KSZ9563 и SAMA5D36

Привет,

нашёл тут гигабитный коммутатор (чип) KSZ9563 на три порта и подумал что круто было бы примотать к его RGMII какой-нить процессор вроде SAMA5D36 (как и советует микрочип) с одной стороны, а с другой - сразу разъёмы под RJ-45 на два порта так как там PHY встроен.

Один из классных вариантов применения - зеркалирование трафика на 3 порт (к SAMA5D36) для всякого логирования/анализа. Мне бы по работе пригодился бы например. Но загвоздка в том, что микрочип уже сделали очень похожую отладочную плату только на 5 портов на похожем чипе.

Вопрос в том, стоит ли заморачиваться и делать своё. Может быть стоит так как, во-первых, два порта хватит для небольшого устройства основная задача которого логировать трафик. Во-вторых, возможно снизить цену готового устройства за счёт выбора более подходящего процессора и уменьшения памяти (64 MiB RAM бы хватило, думаю). В-третьих, выложить все наработки для DIY открыто (для отладочной платы принципиальная схема есть, герберы есть, но я не уверен что всё это дело можно использовать свободно).

А что думает ЛОР?

 , , , ,

dsl ()

Периодический обрыв Ethernet линии

Нужно организовать периодический обрыв Ethernet линии. Что б, например, каждые 5-10 минут происходило пропадание сигнала на несколько секунд.

Может кто-нибудь видел такие девайсы где-нибудь на Али?

 ,

KERNEL_PANIC ()

Непонятное с eth1

Debian 8x64. Стоят две одинаковые сетевые(Intel 82576). На них прописана статика(eth0 и eth1). eth0 работает без нареканий. Пинги, ifconfig etc все отлично. Но вторая карта ведет себя странно. Физический линк есть,пинги до адреса идут без потерь, вышестоящий свитч нормально видит линк.Act на rj весело мигает) Но из сервера(ping,traceroute etc) через карту ничего не идет.

По ifconfig флага RUNNING нет и RX bytes:0 (0.0 B) TX bytes:0 (0.0 B).

По ethtool - Link detected: no.

Делал всякие шаманства-убирал все iptables. Разрешал все из-на карту. Ничего.

Что такое может хитрое быть?

Спасибо.

 , ,

dedulka ()

Интернет в Manjaro KDE

В liveCD работал и ethernet и wifi (здесь правда был неактивен изначально, но после подгрузки из /opt/mhwd/pkg пакета linux54-broadcom-wl*.xz и последующего modprobe wl всё заработало), однако после установки системы интернет не работает. NM видит точки доступа, но при попытке подключиться спустя секунд 30 сообщает об ошибке «Соединение отключено, не удалось найти беспроводную сеть». При подключении провода же секундное подключение, после чего связь пропадает, будто провод не подключён.

До этого стоял Manjaro i3wm, подключение работало отлично, как проводное, так и беспроводное.

 , , , ,

akitech ()

SYS-1029P-WTR - LAN problem

Dobriy vecer. Pishu vam iz Yuqa (prostite za translit).

U mena tut stoit Supermicro 1029P-WTR. Pocemu-to ne qorat` oba LAN. Kontroller obsalutno necevo ne vidit. V BIOS-e LAN Enabled. Ya obsalutno ne ponimayu v cem dela. Po IPMI podklucaemsa, no ne vidit ethernet LAN.

V korobke stoyalo BIOS 3.0 no mi zdelali downgrade na 2.2 tak kak 3-ya podderzhivalo tolko 4 bloka CPU. Podozrevaem shto u etoy versii BIOS-a, net podderzhki LAN. Xotya ya licno somnevayus.

Kto cem mozhet pomoch?

Spasibo.

 , , ,

Oder ()

USB-C ethernet hub вызывает аномалии соседнего USB-2.0 порта

Доброго времени суток. На свежем ноуте Asus Zenbook 14 т.к. нет ethernet порта - пришлось купить ethernet adapter. Чтобы не занимать обычные usb порты (которых всего 2), выбор пал на адаптер под usb-c. До этого, на данном ноуте, пользовался USB 3.0 ethernet адаптером и все работало на ура.

Пришел usb-c ethernet adapter по совместительству usb hub, распаковал, подключил, и сходу заметил аномалии с рядом присоеденной беспроводной мышкой - периодически прерывается движение курсора, как будто села батарейка или отходит контакт. Я переподключил ее непосредственно к самому хабу на адаптере - картина таже. А вот если подключать ее к usb порту (usb 3.0) на противоположной стороне ноута - все отлично. С беспроводной клавой все тоже - теряются нажатия кнопок при печатании если подключать рядом с usb-c адаптером.

Я сначала думал что проблема в самом адаптере и заказал чуть дороже - проблема осталась. Что интересно, подключение интернет стабильное (по крайней мере пингуется без потерь пакетов, все что мне пришло в голову для проверки). Тоесть лагают только юсб. При отключенном ethernet кабеля проблема остается.

Есть еще какие-то способы для выяснения причины? Или догадки почему так может быть? Брак? Нести в сервис?

 , , ,

sedni ()

как настроить ethernet через ssh в banana pi?

Привет. У меня есть мини-пк banana pi m2 zero, с ethernet и wifi, установлена ОС raspbian. доступ осуществляется через ssh через wifi. banana pi подключается к сети через wifi, не через ethernet

Как мне через удалённую консоль ssh настроить мой одноплатник так, что-бы он подключался к сети через ethernet, притом чтобы в процессе этой настройки не остаться без подключения и не потерять возможность удалённого доступа?

никогда раньше не приходилось в консоли настраивать сеть и очень боюсь напортачить и потерять возможность подключаться по ssh

заранее спасибо.

 , , , ,

russian-turist-2019 ()

Прием проблемных ethernet кадров

Пытаюсь разобраться с ethernet на одной железке. Из старого uboot (2010 года) работает сеть, из нового нет, хотя линк есть.

При отправке ethernet кадров светодиод на устройстве (свитч), к которому я подключаю свою железку, моргает. Т.е. что-то доходит. Но в wireshark тишина. В RX errors 0, в RX packets счетчик не растет.

Как понять, чем плохи приходящие кадры?

UPD: если воткнуть напрямую в компьютер, то на железке светодиод моргает, а на компьютере нет

 

cvs-255 ()

Китайский МИНИ ПК, на матринке не распаян M.2 слот

Есть такой пк https://ru.aliexpress.com/item/32829962951.html?spm=a2g0v.12010612.0.0.296b3811sSuutq купленный год назад. Недавно захотелось апгрейднуть роутер, но посмотрев цены на нормальные AC, с 4х гигабитными ланами, роутеры решил попробовать сделать из этого ПК ещё и роутер. Там у меня благополучно крутится всё подряд, от гита до IPTV. Значится проблема в том, что лан портов там аж целых 1, а внутрях 2 слота - msata и mpcie. Слот mpcie у меня будет занят интеловской WiFi 6 картой, которая будет работать в качестве AP 2.4/5GHz. Остался только мсата, в который нифига кроме ssd не воткнёшь, но взор мой пал на контактную площадку которая подписана M2_HDD. Так вот, на сколько реально, что он таки разведён но не распаян слот?

 ,

vova7890 ()

Нет коннектится проводом к новому роутеру - к старом ок

Дичь дикая.

Взял новый роутер. По вафле к нему комп коннектится нормально, а по проводу нивкакую. Долго крутится индикатор подключения (через менеджер подключений в DE), пишет `disconnected` и по новой.
Вставляю в тотже разьем в роутер медиабокс на андроиде - все нормально, коннект есть. Обратно комп - нифига. Включаю старый роутер, ставлю рядом, втыкаю комп туда - все норм, робит.

И на старом и на новом роутере dhcp, никаких статичных настроек никогда не было.

в `ifconfig` вот такое

eno1      Link encap:Ethernet  HWaddr 08:60:6e:e7:f0:25  
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:46 errors:10 dropped:0 overruns:0 frame:5
          TX packets:1657 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000 
          RX bytes:4405 (4.4 KB)  TX bytes:438910 (438.9 KB)
          Interrupt:20 Memory:f7300000-f7320000 


удачные RX это после того как я в старый роутер ткнулся - до этого там был 0 и теже 10 ошибок. А TX норм был.

 ,

genryRar ()

SFP+ 10GBASE греется

Никому не доводилось использовать microtik S+RJ10? ( модуль SFP+ 10Gbit/s TP до 20 метров.)

Если верить ddm (и собственным ощущениям) оно греется ~70℃

А не дофига ли?

 , ,

vel ()