LINUX.ORG.RU

Сообщения black_13

 

Брутфорс WP-шки и зараженные CentOS?

Заглянул тут в свои логи Wordpress за последнюю неделю и увидел примерно такую картинку:

root@black:~# bzcat /var/log/myblog.somedomain.com-access_log.*.bz2 |grep wp-login.php |awk '{print $1}' |sort -n |uniq -c |sort
   1 108.163.243.30
   1 113.20.29.219
... тут пропущено - мало вхождений ....
   9 69.167.81.126
   9 74.221.208.58
   9 74.221.220.72
  12 23.231.7.98
  12 72.46.153.109
  12 72.46.156.114
  14 72.46.156.115
  18 198.100.156.94
  22 94.54.17.224
  37 88.240.164.11
 233 188.134.48.250
 276 176.102.37.92
 392 78.190.31.212
1543 91.232.21.213
2178 91.231.233.3
4537 5.19.234.35
9317 196.3.96.21
root@black:~#
При анализе nmap-ом самых ярых подбирателей пароля к админке выяснил что практически все они однотипные, для примера:
Nmap scan report for 199.119.227.187
Host is up (0.16s latency).
Not shown: 995 closed ports
PORT      STATE    SERVICE
80/tcp    open     http
139/tcp   filtered netbios-ssn
1130/tcp  filtered casp
8080/tcp  open     http-proxy
55555/tcp open     unknown

Read data files from: /usr/bin/../share/nmap
Nmap done: 1 IP address (1 host up) scanned in 40.17 seconds
Собственно у большинства ботов нету ssh, ftp зато есть apache2 (8080/tcp) и Squid 3.1.x (80/tcp, 55555/tcp)

Пробовал заюзать сквида - просит авторизироваться. Ктото может чтото знает? Может оно всегда так было, а я просто не обращал внимания?

black_13 ()

Debian Wheezy + Intel core VGA - Проблема с видео

Установил только что Debian Wheezy на All in One HP 3420 Ставил netinstall - после установки и перезагрузки система начала грузиться сразу с артефактами - чередующиеся мигающие белые полоски в черной консоли, нереальный психадел получился :) Накатил стандартным методом иксы с kde-full, надеялся что в иксах проблемы не будет, но в иксах тоже самое - розрешение как положено 1600x900 но артефакты мигают такие же как в консоли. Железо такое:

deb:~# lspci |grep -i vga
00:02.0 VGA compatible controller: Intel Corporation 2nd Generation Core Processor Family Integrated Graphics Controller (rev 09)
deb:~#
Попробовал сделать так:
deb:~# cat /etc/default/grub |grep -v ^#
GRUB_DEFAULT=0
GRUB_TIMEOUT=5
GRUB_DISTRIBUTOR=`lsb_release -i -s 2> /dev/null || echo Debian`
GRUB_CMDLINE_LINUX_DEFAULT="quiet i915.modeset=0"
GRUB_CMDLINE_LINUX=""
deb:~#
Артефакты пропали, система работает нормально но розрешение теперь 1024x768 как в консоли так и в иксах - не очень удобно работать. Ктото сталкивался? Куда копать?

black_13 ()

RSS подписка на новые темы