LINUX.ORG.RU

PulseAudio 0.9.15

 , ,


0

1

Спустя несколько месяцев тестирования, зарелизился звуковой сервер PulseAudio. Основные изменения:

  • Поддержка устройств Bluetooth через BlueZ.
  • Возможность работы с wi-fi роутером Apple Airport Express по протоколу RAOP.
  • Режим Flat-volume позволяет автоматически подстраивать громкость звука исходя из самого «громкого» приложения.
  • Реконфигурация аудио-устройств на лету.
  • Поддержка 24-битных сэмплов.
  • В PulseAudio Volume Control теперь есть профили.
  • Добавлена поддержка S/PDIF.

Полный список изменений

Развернутый обзор изменений

>>> Подробности

★★★★★

Проверено: maxcom ()

Ответ на: Re: PulseAudio 0.9.15 от PayableOnDeath

Re: PulseAudio 0.9.15

Ну дык релиза опенсуси с последним ещё нет в природе, поэтому ничего сказать не могу :)

ptarh ★★★★★ ()

Re: PulseAudio 0.9.15

У меня кроме проблем с PulseAudio ничего хорошего небыло. И вообще этих дряни две - PulseAudio и Gstreamer, всю жизнь что то пилят - до сих пор уг глючное. После установки системы сношу нах и гстример и нах пульсаудио.

ded_mopozzz ()
Ответ на: Re: PulseAudio 0.9.15 от PayableOnDeath

Re: PulseAudio 0.9.15

вопрос к дистрибутивостроителям, они управляют зависимостями

Rikz ★★★ ()
Ответ на: Re: PulseAudio 0.9.15 от ded_mopozzz

Re: PulseAudio 0.9.15

> Почему вместо гстримера не использовать например стабильный быстрый libxine - непонятно ...

Потому что это разные вещи.

mv ★★★★★ ()
Ответ на: Re: PulseAudio 0.9.15 от ded_mopozzz

Re: PulseAudio 0.9.15

> У меня кроме проблем с PulseAudio ничего хорошего небыло. И вообще этих дряни две - PulseAudio и Gstreamer, всю жизнь что то пилят - до сих пор уг глючное. После установки системы сношу нах и гстример и нах пульсаудио.

kernel тоже удаляй, ещё то глюкалово, постоянно что-то ломают.

mv ★★★★★ ()

Re: PulseAudio 0.9.15

Что-то то или они намудрили, или мне руки поправить нужно. Поставил я эту пульсаудию на свою генту, пытаюсь прикрутить блютус, все в .asoundrc сделал, наушник звуки через девайс bluetooth воспроизводит, пытаюсь добавить sink, не получается (с source такая же фигня):

$ pactl load-module module-alsa-sink device=bluetooth

Failure: Module initalization failed

Причем вообще никакой модуль загрузить не выходит.

Erik_der_Zweite ()
Ответ на: Re: PulseAudio 0.9.15 от mv

Re: PulseAudio 0.9.15

> Потому что это разные вещи.

Но вконце концов -> используются одинаково. Или согласись или дальше остри в своё удовльствие.

ded_mopozzz ()
Ответ на: Re: PulseAudio 0.9.15 от geek

Re: PulseAudio 0.9.15

>>А это чудо уже научилось не лагать и не щелкать на Core2 ?

>не лагает и не щёлкает. ЧЯДНТ?

Не имеешь нормальной звуковой карточки типа Vortex2 или Audigy.

Absurd ★★★ ()
Ответ на: Re: PulseAudio 0.9.15 от geek

Re: PulseAudio 0.9.15

>>В 10 федоре

>ссзб

А где еще есть нормально собранный гном с номером релиза отличного от "говно мамонта"? Разве что в убунте. Но на форумах убунты пульс и NetworkNanager тоже обильно политы желчью.

Absurd ★★★ ()
Ответ на: Re: PulseAudio 0.9.15 от ded_mopozzz

Re: PulseAudio 0.9.15

>меня кроме проблем с PulseAudio ничего хорошего небыло.

+ миллион. Гавно полное. Проц жрет, ауди разных аппликух не миксит, подргаешь мувик - или звук пропадет или вообще повиснет - это звездец какой-то.

r ★★★★★ ()
Ответ на: Re: PulseAudio 0.9.15 от geek

Re: PulseAudio 0.9.15

> не лагает и не щёлкает. ЧЯДНТ?

Поставил ядро без smp? У меня на phenom4x/x64 все что запускается с дерганьем и счелчками пока что-то там не расчитает с какой скоростью транслировать первую пару секунд.

r ★★★★★ ()
Ответ на: Re: PulseAudio 0.9.15 от Absurd

Re: PulseAudio 0.9.15

>Не имеешь нормальной звуковой карточки типа Vortex2 или Audigy.

Да похоже на любой приличной hd карте такая херня.

r ★★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.