LINUX.ORG.RU
ФорумTalks

[РЕШЕТО] Обход ограничений безопасности в gnome-screensaver


0

0

Программа: gnome-screensaver версии до 2.28.2

Уязвимость позволяет локальному пользователю обойти некоторые ограничения безопасности.

Уязвимость существует из-за того, что gnome-screensaver некорректно обрабатывает изменения топологии монитора. Локальный пользователь может отключить монитор и получить доступ к защищенному рабочему столу пользователя.

http://www.securitylab.ru/vulnerability/390722.php

★★★★★

Дня 3-4 назад вышло обновление для убунтовского пакета гном-скринсейвер, подозреваю, что эту уязвимость закрывает.

Flying_Funk ()

гном же, чему удивляться, трояны,реестры,дырявые скринсерверы, все как у вантуза.

Novell-ch ★★★★★ ()

Я скринсевером не пользуюсь, так что мне пох. :)

zloy_buratino ()

Да, гнум даже через хранитель экрана ломают.

Sekai ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.