LINUX.ORG.RU
ФорумTalks

[Eclipse][plugins][wtf]


0

0

Поставил эклипс 3.4 из портежей... Хочу потсавить плагин Descent.. http://www.dsource.org/projects/descent/wiki/Installing следую инструкции отсюда когда Help -> Software updates -> Find and install выдает окошко в котором написано чтото типа эта версия неимеет уя для установки плагинов ... wtf?


Ответ на: [Eclipse][plugins][wtf] от bbk123

[Eclipse][plugins][wtf]

)))))
cannot launch the update UI. This installation has not been configured for software updates...

Stvad ()

[Eclipse][plugins][wtf]

ээ тут тема рядом была про фс внешнего винта куда она делась О_о?

Stvad ()

[Eclipse][plugins][wtf]

потому что если ты хочешь так делать, тогда ставь не из портежей, а скачивай с оффсайта и распаковывай.

К.О.

slyjoe ()
Ответ на: [Eclipse][plugins][wtf] от Stvad

[Eclipse][plugins][wtf]

в зависимости от плагина. они могут ставиться либо распаковыванием в папку с эклипсом, либо через find and install. Если ставить эклипс через портежи, то он собирается таким образом, чтобы исключить возможность установки плагинов (могу ошибаться, хотя вряд ли)

slyjoe ()
Ответ на: [Eclipse][plugins][wtf] от Stvad

[Eclipse][plugins][wtf]

Ну короче смысл в чем: раз эклипс из портежей, то и плагины надо ставить из портежей.

slyjoe ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.