LINUX.ORG.RU

Ближайшие пару лет буду сидеть на 9. Не хочу экспериментов в продакшине...

Shulman ()
Ответ на: комментарий от Shulman

Ой, йа тоже не хочу экспериментов в продакшене. Нннне хчу.

lenin386 ★★★ ()

Wayland тяжело заходит 👉👌

Интересно откажутся, или всё же по дефолту оставят.

fornlr ★★★★★ ()
Ответ на: комментарий от Shulman

Там вроде даже в официальном анонсе было что не рекомендуется апгрейдить версию дистрибутива, а лучше сносить и ставить чистый новый.

Во всяком случае когда я дома обновлялся с 8 на 9, сперва попробовал апгрейд и он не прошел как надо, пришлось заново с нуля ставить.

И еще: https://youtu.be/xVGRYwS-2aE

YogSagot ★★ ()

Жаль kde 5.16 не успел до заморозки пакетов(

Landgraf ★★★★★ ()
Ответ на: комментарий от YogSagot

Там вроде даже в официальном анонсе было что не рекомендуется апгрейдить версию дистрибутива, а лучше сносить и ставить чистый новый

Ссылка?

https://www.debian.org/doc/manuals/debian-faq/ch-uptodate.en.html

One of Debian's goals is to provide a consistent upgrade path and a secure upgrade process. We always do our best to make upgrading to new releases a smooth procedure. In case there's some important note to add to the upgrade process, the packages will alert the user, and often provide a solution to a possible problem.

Evenik ()
Ответ на: комментарий от Evenik

Скорее всего гражданин спутал с мятой. Там такое писали раньше.

gutaper ★★★ ()
Ответ на: комментарий от Evenik

он ченжлог на ютубе смотрит, оставь его в покое

SevikL ★★★★★ ()

Забекапить, потом апгрейднуться.

Сильно подозреваю, что моя не совсем стандартная установка со свободными графическими драйверами для карты RX 580 и проприетарным OpenCL Написал небольшое howto по установке драйверов AMD Radeon RX580 в Debian 9 отвалится. И вряд ли будет восстановима вообще, из-за разницы в версиях драйверов.

praseodim ★★★★ ()
Ответ на: комментарий от YogSagot

сперва попробовал апгрейд и он не прошел как надо

Это ж насколько кривые руки надо имет. С 8 на 9 с два десятки машин грейдил, всё идеально. Одна машина вообще прошла уже путь 6→10.

gremlin_the_red ★★ ()

Уже обновился переустановкой. Работает на редкость хорошо под вяленым. Помню, даже на арче были иногда проблемы, а тут пока все гладко.

Yorween ()
Ответ на: комментарий от YogSagot

Там вроде даже в официальном анонсе было что не рекомендуется апгрейдить версию дистрибутива, а лучше сносить и ставить чистый новый. ... https://youtu.be/xVGRYwS-2aE

криворукое ютуб поколение фантазирует и аттакует? смешно и грустно одновременно ...

vtVitus ★★★★★ ()

Чёрт, ещё месяц смотреть на кривособранный curl который попадёт в релиз 8(

Deleted ()
Ответ на: комментарий от Shulman

Да ладно!!! Ты уже на 9-ке? Я только-только смигрировал на 8...

Jetty ★★★★★ ()
Ответ на: комментарий от fornlr

Ну plasma-wayland в buster с поломанным скриптом инициализации, так что пока вообще никак.

chupasaurus ()
Ответ на: комментарий от chupasaurus

Ну дефолтным ДЕ в Debian является Gnome, поэтому как-то вообще не показатель.

fornlr ★★★★★ ()
Ответ на: комментарий от fornlr

А дефолтной базой является MariaDB, но это вообще не показатель.

Всё неработающее по идее на стадии freeze должно быть выкинуто на этот самый мороз.

chupasaurus ()
Ответ на: комментарий от chupasaurus

Ну так от KDE никто никто не требует корректной работы в дефолтной не сеансе GNOME+Wayland.

Это вообще бредово звучит 🙂 KDE какбэ отдельно. Иксы не выкидывают.

fornlr ★★★★★ ()
Ответ на: комментарий от fornlr

С kwin_wayland вообще пока все плохо. В 5.15 работало, 5.16 опять мультимониторную конфигурацию сломали.

curufinwe ★★★★★ ()
Ответ на: комментарий от fornlr

KDE сами от себя требуют, джва года перевозят плазму на Wayland с мыслью не остаться на обочине при выкидывании иксов.

chupasaurus ()
Закрыто добавление комментариев для недавно зарегистрированных пользователей (со score < 50)