LINUX.ORG.RU

Warzone 2100 was originally released during the days when the system requirements were a 166MHz processor and 32MB of RAM

так и вижу продолжение: «After adding Vulcan support, the game now requires 3GHz CPU, 16GB RAM and latest available GPU to run on minimal»

upcFrost ★★★★★ ()

Что-то нигде не нашёл что это позволит добиться. Пока вижу только ухудшение совместимости (вулкан есть не везде где есть OGL) и усложнение кода (vulcan очень низкоуровневое API, код на нём всегда кошмарен).

slovazap ★★★★★ ()
Ответ на: комментарий от slovazap

Что-то нигде не нашёл что это позволит добиться

наивную надежду на то что игроделы смогут в оптимизацию

upcFrost ★★★★★ ()
Ответ на: комментарий от slovazap

(vulcan очень низкоуровневое API, код на нём всегда кошмарен).

Ну наверное vulcan был сделан не для тех кто им пытается пользоваться. Просто кому-то стало интересно его освоить путем портирования приложения с ogl.

Aber ★★★★ ()
Последнее исправление: Aber (всего исправлений: 1)

Игры 1999 года, наверное, на любом современном калькуляторе смогут работать на софтверном рендере.

te111011010 ()

Ну теперь-то Ashes of Singularity точно капец.

Quasar ★★★★★ ()

Warzone 2100 добавили поддержку API Vulcan.

я джва года ждал! наконец то смогу пройти ее без тормазов )

Sith ★★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.