LINUX.ORG.RU

Сумасшедшие кавычки


0

0

У жены в KDE кавычки работают ужасно: чтобы получить кавычу, надо набрать " с пробелом. А если просто набрать кавычку, то ничего, а когда вбиваешь клавишу после - получается код чего-то.

Как это отключить не могу найти!!! Помогите.

★★★

Re: Сумасшедшие кавычки

чего-то не то с кеймапом. Это _ТОЛЬКО_ в кде или в иксах пообще?

Хинт: пересаживай жену на GNOME 2.8 =)

geek ★★★ ()
Ответ на: Re: Сумасшедшие кавычки от geek

Re: Re: Сумасшедшие кавычки

Вроде только в КДЕ. Сейчас проверить не могу, но потом напишу. Я это где-то уже встерчал (на чужих машинах).

А Гном мне тоже очень нравится. А жене удобнее пока КДЕ. Не выросла еще, наверное. ;)

У меня дома - виндоумейкер, а на работе - гном 2.8.

atoku ★★★ ()
Ответ на: Re: Re: Re: Re: Сумасшедшие кавычки от geek

Re: Re: Re: Re: Re: Сумасшедшие кавычки

Хм... Ну не знаю... Проверь настройки клавы в XF86Config.
У меня под X.org так:

Option "XkbRules" "xorg"
Option "XkbModel" "pc102"
Option "XkbLayout" "us,ru(winkeys)"
Option "XkbOptions" "grp:ctrl_shift_toggle,grp_led:scroll"

snigga ★★★ ()

Re: Сумасшедшие кавычки

знакомая проблема, в виндах с аналогичной проблемой сталкивался, у тебя явно непривольно настроена раскладка в иксах.

Reset ★★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.