LINUX.ORG.RU

Ubuntu 10.10 траблы с установкой


0

1

Всем доброго времени суток. При установке возникла проблема, загружаюсь с диска, идет сплеш фиолетовый, далее по идее Ubuntu должна грузиться как лайв сиди, но дисплей остается без изображения (в режим ожидания не переходит, горит зеленым словно работает как ни в чем не бывало). Устанавливал до этого 9.04, она устанавливалась нормально, но при попытке сменить разрешение начиналась мешанина цветов (Еще в конфигураторе почему то только 0герц частота была доступна), думал в след. версии все хорошо будет Ставил драйвера с сайта производителя на видеокарту (на 9.04), так при загрузке иксы вообще выдавали ту же мешанину цветов, но при этом сразу же зависали намертво. Мне кажется проблема то ли с монитором, то ли из за интегрированной видеокарты. Отчет Эвереста о всей аппаратной конфигурации компа >> http://zalil.ru/30818226

Разве в БИОС не выбрана другая видеокарта? Переткните кабель монитора

darkshvein ☆☆ ()

Тем кого как и меня прокоробило при прочтении

Отчет Эвереста ...

MSI GF615M-P33 (MS-7597)
AMD Athlon II X3 445
nVIDIA nForce 7025-630a
ATI Radeon HD 5550 (Redwood)

По сабжу - в биосе как настроено, какое видео в первую очередь?

adriano32 ★★★ ()
Ответ на: комментарий от Acider

Убунту кстати полностью грузиться, я услышал сейчас звук старта. Попробую включить встроеную видео, и запуститься с ней.

Acider ()
Ответ на: комментарий от Acider

На встроенной все запустилось. Получается проблема в том что убунту видит даже отключенную встроенную видеокарту. Как быть?

Acider ()
Ответ на: комментарий от Acider

Все готово. Просто установил на встроенной драйвера от ATI, включил дискрентую карточку и все загрузилось. Решено.

Acider ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.