LINUX.ORG.RU

Ответ на: комментарий от vkos

О, кстати... У меня при обновлении avahi ломается поддержка qt3 (новичок-мейнтейнер оверлея неудачно синхронизировал с основной веткой). Я сделал даунгрейд. Как теперь замаскировать? Я знаю что писать и куда писать, но не знаю в какую сторону стрелочки... Математику плохо знаю. Аналогично с dbus, обновление до 1.4.0 делает так, что часть программ не компилируется.

Заранее спасибо.

Топикстартер, поставь для новости статус «Решено» как локаль настроишь?

Zenithar ()
Ответ на: комментарий от Zenithar

Если маскировать обновления — то писать >=версии, в которой появилась ошибка.

обновление до 1.4.0 делает так, что часть программ не компилируется.

Соответственно, >=sys-apps/dbus-1.4

vkos ★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.