LINUX.ORG.RU

Media not found


0

0

Доброго времени суток... begin: Проблема такая...., не хочет устанавливаться генту..., при загрузке с minimal cd - пишет Media not found

No bootable medium found, waiting for new devices ...

!! Media not found !! Could not find CD to boot, something else needed!

Determining root device ...

!! Could not find the root block device in. Please specify another value or: press Enter for the same, type «shell» for a shell, or «q» to skip ... root block device()::

Но все по порядку. Есть ноут dell vostro 1000 Изначально гента ставилась на ура, почти все устройства работали норм. Вот в один «прекрасный» день решил обновиться и забыл воткнуть зарядку. В общем он у меня вырубился..., после чего у меня на отказ перестал загружаться, ну не долго думая, я решил восстановить систему из бакапа (из так называемой stage4) вставил диск, а там goto begin

Если кто сталкивался, ткните пож .куда надо копать


Да, есть конеш возможность с флешки загрузиться, но хочу разобраться в чем здесь дело.

XeNoN ()
Ответ на: комментарий от XeNoN

образ кривой, болванка битая, подставить_что_либо_ещё....

megabaks ★★★★ ()
Ответ на: комментарий от staseg

В общем. Если не грузится ядро - загружаемся с ливсд, вкатываем новое или правим старое. Если инит дохнет или даже после него, грузимся с ливсд, монтируем генту, чрутимся в нее и emerge --resume -av или emerge -uDavN world.

staseg ★★★★★ ()
Ответ на: комментарий от XeNoN

ядро грузилось, при запуске демонов, вылетала, но я добрался до консоли, но там даж, англицкие символы крякозяблами показывали..., и что бы не долго мучаться я решил перебить

XeNoN ()
Ответ на: комментарий от megabaks

неа, а оно и не должно работать, ноут у меня amd64, а комп x86, возможности нет проверить..., ща попробую закатать на болванку х86..., попробовать с нее

XeNoN ()

Возьми любой другой live-cd. Разницы в общем-то нет, главное чтобы грузился и всё железо нужное подхватывал.

Nao ★★★★★ ()
Ответ на: комментарий от XeNoN

Записал на болванку образ для x86...., все тож самое... На просторах инета нашел что это может быть из-за включенного AHCI..., но как его отрубить...., в настройках биоса - нету такого

XeNoN ()
Ответ на: комментарий от megabaks

На ноутах с ahci таких настроек вообще нет, legacy-ide режим включается по дефолту вообще-то.

anon_666 ()
Ответ на: комментарий от XeNoN

Есть еще вопросик, почему при предыдущей установке, все прошло как по маслу

XeNoN ()
Ответ на: комментарий от anon_666

>Семёрка - умеет.
да лана!? научили уже? ахринеть!
и за это надо отдать только для рабстола почти гиг оперативы? увольте!
не нужна!

megabaks ★★★★ ()
Ответ на: комментарий от XeNoN

А точно припомнить не могу с какого загрузочного ставил, но 100% это был загрузочный генты (может быть не minimal)

XeNoN ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.