LINUX.ORG.RU

Я, конечно, понимаю, что тема избитая, но ответа нигде не нашел. Посмотрите, plz.


0

0

Проблема такая: во многих прогах, использующих Qt(втч. KDE 3.1.5) при запуске скрипта ./configure вылезает ошибка "Qt (>= Qt 3.1.0) (library qt-mt) not found." Qt-mt у меня есть. Что делать?

anonymous

Re: Я, конечно, понимаю, что тема избитая, но ответа нигде не нашел. Посмотрите, plz.

Наверно нужно поставить пакет типа libqt3-dev

gfh ★★ ()

Re: Re: Re: Я, конечно, понимаю, что тема избитая, но ответа нигде не нашел. Посмотрите, plz.

Посмотри в опциях configure, там наверно есть где указать путь для включения файлов от QT, попробуй может получится. Иногда еше могут потребовать пакеты типа libqt3-dev-static?

gfh ★★ ()

Re: Я, конечно, понимаю, что тема избитая, но ответа нигде не нашел. Посмотрите, plz.

А в /etc/ld.so.conf пути на каталог с Qt прописаны?

DDDs ()

Re: Я, конечно, понимаю, что тема избитая, но ответа нигде не нашел. Посмотрите, plz.

Есть именно qt-mt? Т.к. есть еще просто qt - это немного не то.

svyatogor ★★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.