LINUX.ORG.RU

Не грузятся винды через LILO...


0

0

Господа, помогите решить проблему...

Хотелось бы: Из ЛИЛО грузить на выбор Линукс, или винды.

Проблема: Линукс грузится с полпинка, винды не хотят. "Не хотят", т.е. после выбора пункта в меню ЛИЛО, менюшка пропадает, и всё виснет.

Что сделал: Правил lilo.conf, пробовал прописать путь к другому разделу на втором винте, короче к обоим пробовал. :)) Под виндами установлен Систем Коммандер, его я отключал, так что это не помогает.

Имею: Два винта: Примари мастер, на котором стоит Slackware 8.1, разбитый так: |Своп|РейсерФС|Фат32|

И секондари мастер с WinXP: |Фат32|Фат32|

З.Ы. только, pls, не надо советовать "сносить нафиг эти *** винды". ;)) По объективным причинам они мне необходимы. :)

Re: Не грузятся винды через LILO...

Привет! >Имею: Два винта: Примари мастер, на котором стоит Slackware 8.1, >разбитый так: |Своп|РейсерФС|Фат32| >И секондари мастер с WinXP: |Фат32|Фат32| ^^^^^^^^^^^^^^^^^^ вот твоя причина...

Taurus ()

Re: Не грузятся винды через LILO...

Пожалуйста помедленней, записываю

так что нада делать

anonymous ()

Re: Не грузятся винды через LILO...

Lilo не сможет загрузить винды если первичный раздел (на котором стоит винда) в fat32. Тебе придется либо переделать его в fat16 либо использовать другой загрузчик (заместо lilo) - grub.

Lexxx ()

Re: Не грузятся винды через LILO...

Lilo не сможет загрузить винды если первичный раздел (на котором стоит винда) в fat32. Тебе придется либо переделать его в fat16 либо использовать другой загрузчик (заместо lilo) - grub.

Lexxx ()

Re: Не грузятся винды через LILO...

2Lexxx: Сдаётся мне, что тут дело в другом - у меня винда в первичном разделе на фат32 загружается аж бегом

Дрей анонимус

anonymous ()

Re: Не грузятся винды через LILO...

??? Возможно, проблема в версии lilo? Хотя ИМХО маловероятно...

Ikonta_521 ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.