LINUX.ORG.RU

Не стартует Linux

 


0

3

Делал всё по инструкции с диска Linux (Linux mint, elementoryOS и пробовал ещё пару каких то). После установки через Live CD на жёсткий диск как единственную систему на ноутбук, процесс установки проходил без ошибок, в конце спрашивает «перезагрузить или продолжить знакомство» нажимаю перезагрузить извлекаю диск и перезагружается. После Загрузки биоса(теста оперативки, определение жёсткого диска и DVD-rom). Появляется чёрный экран и в верхнем левом углу начинает моргать «_» нижнее подчёркивание. И когда появляется чёрный экран что интересно светодиод который отражает обращение к диску горит постоянно(Точнее не ясно толи всегда горит, толи так часто моргает что кажется что постоянно горит). Подумал может грузится ОС оставил на ночь, оказалось что нет. Подскажите пожалуйста в чем может быть проблема?

Ноутбук DNS 117433 (Clevo M740TU(N)/M760TU(N)/W7X0TUN)

Системная плата Тип ЦП - Mobile DualCore Intel Core 2 Duo P8600, 2400 MHz (9 x 267) Системная плата - Clevo M740TU(N)/M760TU(N)/W7X0TUN Чипсет системной платы - Intel Cantiga PM45 Системная память - 4060 МБ (DDR2-800 DDR2 SDRAM) DIMM1: Apacer 78.A2G86.9K5 2 ГБ DDR2-800 DDR2 SDRAM (6-6-6-18 @ 400 МГц) (5-5-5-15 @ 333 МГц) DIMM3: Apacer 78.A2G86.9K5 2 ГБ DDR2-800 DDR2 SDRAM (6-6-6-18 @ 400 МГц) (5-5-5-15 @ 333 МГц)

Тип BIOS Phoenix (09/28/09)

Видеоадаптер - NVIDIA GeForce G 105M (512 МБ)

DMI поставщик BIOS Phoenix Technologies LTD DMI версия BIOS 1.02.25 DMI производитель системы CLEVO CO. DMI система M740TU(N)/M760TU(N)/W7X0TUN DMI системная версия Not Applicable DMI системный серийный номер Not Applicable DMI системный UUID 0090F598-DBF50000-00000000-00000000 DMI производитель системной платы CLEVO Co. DMI системная плата M740TU(N)/M760TU(N)/W7X0TUN DMI версия системной платы Not Applicable DMI серийный номер системной платы Not Applicable DMI производитель шасси No Enclosure DMI версия шасси N/A DMI серийный номер шасси None DMI Asset-тег шасси No Asset Tag DMI тип шасси

процесс установки проходил без ошибок

какой-нибудь из устанавливаемых дистрибутивов спрашивал в процессе установки какой видеодрайвер использовать?

anonymous ()
Ответ на: комментарий от anonymous

нет, спрашивали только установить доп ПО что бы сэкономить время после установки. Пробывал устанавливать с этой галочкой и без разницы 0.

FrimEH ()
Ответ на: комментарий от FrimEH

Так же забыл сказать что при загрузке с зажатым шифтом появляется «GRUB loading...» и далее все на этом и прикрощается

FrimEH ()
Ответ на: комментарий от FrimEH

Хм, тяжеловато объяснить будет с таким уровнем подготовки. :)

Вот подробный мануал по установке Debian GNU/Linux на русском языке https://www.debian.org/releases/stable/amd64/index.html.ru Начни с вдумчивого чтения. Параллельно гугли все что там не понятно. Потратишь день-два, но легче будет ощутимо.

mandala ★★★★ ()
Ответ на: комментарий от Berluskoni

Когда дебиан ставишь, тебя спросят ставить граф интерфейс или нет. Жми нет.

Не обязательно же. Достаточно после установки дистрибутива в GRUB2 добавить к опциям ядра '3' и сустемд загрузится в мультиюзер без графики. Как редактировать пункт во время загрузки http://www.lexpr.ru/grub2_commandline_and_rescuemode — раздел 'Редактирование записей в процессе загрузки'. Добавлять к строке вида:

linux	/boot/vmlinuz-4.9.0-1-amd64 root=UUID=1bd8dd67-f4c5-47c4-ba23-f64571369124 ro 3

Тут опция уровня загрузки «без графики» (цифра '3') уже добавлена.

Хотя

Так же забыл сказать что при загрузке с зажатым шифтом появляется «GRUB loading...» и далее все на этом и прикрощается

Можно посмотреть в опциях UEFI/BIOS что можно поменять касательно дисков, SecureBoot (отключить если есть) и т.п.

mandala ★★★★ ()
Последнее исправление: mandala (всего исправлений: 2)
Ответ на: комментарий от mandala

Попробую посмотреть завтра. На сейчас имею то что с «debian» та же песня. Лазал по сайту дебиана не понял какой образ скачивать в общем скачал инсталлер через сеть. Непонятная ситуация происходит, и мне более не понятно почему так происходит(но скорее мои не понятки в силу незнания :) )

FrimEH ()
Ответ на: комментарий от FrimEH

Опции дисков посмотри, у тебя grub (загрузчик) не загружается даже, в 90% дистрибутивов он по умолчанию показывает меню на сколько-то секунд — там минимум выбор обычной загрузки и т.н. «режима восстановления».

Еще как вариант — попробовать установить (именно установить) на внешний диск/флешку.

Если будешь ставить дебиан — там можно выбрать lilo (linux loader), более старый загрузчик. Потом он легко меняется, если удастся запустить.

Для дебиана, тебе нужен образ для amd64, а дальше на свой вкуc. нетинсталл не плохой выбор, главное чтобы адаптер сети при установке определился — в обычных сборках дебиана нет проприетарных драйверов, они лежат в отдельном разделе репозитория и их нужно включать отдельно. Хотя существуют сборки со всеми доступными «дровами», они называются неофициальные, но собирает их команда дебиана. Дам тебе линк на всякий случай

https://cdimage.debian.org/cdimage/unofficial/non-free/cd-including-firmware/...

mandala ★★★★ ()
Последнее исправление: mandala (всего исправлений: 2)
Ответ на: комментарий от mandala

Спасибо всем кто откликнулся, в общем проблема решилась.

Оказывается на данном зверьке есть «UEFI»(Прочел что когда отключаешь «Legacy boot os», тога включается «uefi») и в таком режиме при загрузке с загрузочного диска, стал отключатся экран встроенный(хотя в legacy все было нормально).

Решил поискать обновление BIOS потратил 2 дня нашел поставил свежую версию и Все завелось))) Теперь ставится любой дистрибутив(Любой в том плане что пробовал 3 шт все поставились без проблем).

FrimEH ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.