LINUX.ORG.RU

проблема с инсталяцией


0

0

slackware 4.0 Ставлю на чистый форматнутый винт. На винте только DOS. Все нормально грузиться с бутовой и рутовой дискеты. Но потом начинаются проблемы. Когда надо делать fdisk, он мне пишет что не может найти /dev/hda. Может у меня с партициями что то не то. Помогите, plz, разобраться как с этим бороться. Заранее спасибо

anonymous

Re: проблема с инсталяцией

Или у тебя SCSI или винт не на том шлейфе весит (Secondary, а не Master - проверь через BIOS).

saper ★★★★ ()

Re: проблема с инсталяцией

А вообще напиши какие разделы он у тебя нашел - пишет во время загрузки ядра. (Partition check: ... ).

saper ★★★★ ()

Re: проблема с инсталяцией

Спасибо за совет. Но с винтом все нормально, весит он на мастере, все как положено. Я по новой скачаю дистрибутив и посмотрю, что он пишет в строке найденных устройств. У меня еще появилась одна проблема:) Я попоробовал поставить Red Hat 6.0, с компакта, и тоже облом:( Когда он менч просит указать где ставить загрузочную информацию(если я правильно понял), на каком устройстве /hda1 или /hda2, я указываю какой мне надо (скажем первый, но я пробовал и второй), он мне пишет о невозможности установки:( Есть там еще возможность пропустить этот пункт, я пропускал. После этого нормально(без всяких ошибок) инсталируется. Но при первой загрузке, выпадает надпись на нечитабельных буковках(мусоре) и комп виснет. Вот Помогите, plz. Заране спасибо p.s. После всех этих глюков я думаю не остаться ли мне с NT. По крайней мере я его уже ставил и проблем никаких не было. А здесь с разымим дистрибутивами разные проблемы.

anonymous ()

Re: проблема с инсталяцией

Так винт SCSI или нет?

bella_re ()

Re: проблема с инсталяцией

Нет, винт не SCSI. Но сегодня после долгих мучений я поставил Red Hat:). Буду разбираться. Спасибо всем, кто отвечал на мои стенания. cya

anonymous ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.