LINUX.ORG.RU

Re: Хорош ли для сервера Mandrake 7.2?

Мое личное мнение (ох, сейчас флейм начнется!): для сервера подходят: Slackware, Debian, ASPLinux. Но лучше все-таки *BSD. Ибо сервер просто не имеет права падать. Если Линукс, то ни в коем случае не 2.4 ядра.

А мандрейк/редхат больше для десктопа (надежность меньше).

Obidos ★★★★★ ()

Re: Хорош ли для сервера Mandrake 7.2?

BSD наверное хорошо там где подключений в районе 10 тысяч. У чела похоже юзверей мало, раз он эти сервисы на одной машине хочет заделать. Линуха как раз достаточно. Mandrake -> это больше настольная система, на рынке серверов 0%. Ставь Слаку и наслаждайся. To Obidos: про какие падения Линуха Вы говорите, он что падает? Не видел :) Чем 2.4 не устраивает?

anonymous ()

Re: Хорош ли для сервера Mandrake 7.2?

2anonymous: 2.4 ветка не устраивает _лично_меня_ относительной молодостью (читай -- невылизанностью). На боевой сервер _я_лично_ осмелюсь ставить либо 2.2.19, либо 2.0.38 (причем скорее второе).

А про падения: у меня одно время на роутере был редхат 5.0. Как-то раз электрики питание дернули и винта не стало. Для редхата. Даже после загрузки с флопа. Partition table, видите ли, ушел лесом. Теперь там на том же железе уже полтора года Slackware 3.5. Ей на питание на... с высокой колокольни.

Почему в одном случае все как надо (Slackware, Debian), в другом -- проблемы (редхат и т.д.)?

Мое мнение: Slackware, Debian не гонятся за модой и применяют только обкатанные, stable версии софта. Редхат, мандрейк и т.п. лепят полдистрибутива из development версий. Да, development "круче", зато страдает падучей.

Obidos ★★★★★ ()

Re: Хорош ли для сервера Mandrake 7.2?

Есть и 2.0.39.. Есть еще ИБП :) Ну, в принципе, и у меня на "боевых" серверах стоит 2.2.19 (в этом году Кокс и 2.2.20 слепит). Но 2.4 - работает ощутимо быстрее на некоторых операциях.

P.S. Debian - есть разный: stable ветка и development ветка.

anonymous ()

Плох

Даже сами дистрибутиводелатели не рекомендуют его использовать в качестве сервера. Сугубо десктопный дистрибутив. Только начиная с 8 можно, и то, с целым рядом оговорок. И не на 2.4 ядре.

Trupp ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.