LINUX.ORG.RU

Ответ на: комментарий от i-rinat

Max TURBO Multiplier (if Enabled) with 1/2/3/4 Cores is 41x/41x/41x/41x Current Frequency 997.56 MHz [99.88 x 9.99] (Max of below) Core [core-id] :Actual Freq (Mult.) C0% Halt(C1)% C3 % C6 % Temp Core 1 [0]: 997.56 (9.99x) 7.81 90.2 0 0 42 Core 2 [1]: 799.97 (8.01x) 5.01 95 0 0 42 Core 3 [2]: 799.02 (8.00x) 6.99 93 0 0 42 Core 4 [3]: 799.00 (8.00x) 2.59 97.4 0 0 39

lirik_ ()
Ответ на: комментарий от i-rinat
analyzing CPU 0:
  driver: acpi-cpufreq
  CPUs which run at the same hardware frequency: 0 1 2 3
  CPUs which need to have their frequency coordinated by software: 0
  maximum transition latency: 10.0 us.
  hardware limits: 800 MHz - 801 MHz
  available frequency steps: 801 MHz, 800 MHz
  available cpufreq governors: conservative, ondemand, userspace, powersave, performance
  current policy: frequency should be within 800 MHz and 801 MHz.
                  The governor "ondemand" may decide which speed to use
                  within this range.
  current CPU frequency is 800 MHz.
  cpufreq stats: 801 MHz:4,54%, 800 MHz:95,46%  (17393)
lirik_ ()

Биос новый и не патченный? Ничего подозрительного в dmesg? Проц не перегревается? Без оверклока так же?

KillTheCat ★★★★★ ()

Список модулей в студию. ondemand conservative performance что есть?

darkenshvein ★★★★★ ()
Последнее исправление: darkenshvein (всего исправлений: 1)
Ответ на: комментарий от KillTheCat

Биос последний, по дефолту та же хрень. По нагрузкой i7z:

True Frequency (without accounting Turbo) 799 MHz
  CPU Multiplier 8x || Bus clock frequency (BCLK) 99.88 MHz

Socket [0] - [physical cores=4, logical cores=4, max online cores ever=4]
  TURBO ENABLED on 4 Cores, Hyper Threading OFF
  True Frequency 898.88 MHz (99.88 x [9])
  Max TURBO Multiplier (if Enabled) with 1/2/3/4 Cores is  41x/41x/41x/41x
  Current Frequency 3910.80 MHz [99.88 x 39.16] (Max of below)
        Core [core-id]  :Actual Freq (Mult.)      C0%   Halt(C1)%  C3 %   C6 %  Temp
        Core 1 [0]:       3560.50 (35.65x)      7.38    67.1       0       0    53
        Core 2 [1]:       3910.80 (39.16x)      7.37    63.9       0       0    57
        Core 3 [2]:       3851.29 (38.56x)      99.7       0       0       0    66
        Core 4 [3]:       3686.10 (36.91x)      16.6    23.4       0       0    59
видать биос блокирует регулировку из системы

lirik_ ()
Ответ на: комментарий от i-rinat

да, но показывает только i7z, остальное 800MHz. Ладно хрен с ним.

lirik_ ()
Ответ на: комментарий от lirik_

Странно, турбо x41 ведь, он до х41 апает?
В dmesg ничего? У меня от кривопатченных биосов были проблемы с ACPI, причем и в винде. Попробуй удалить сpufrequtils и поставить intel-microcode.
Такое ощущение что у тебя в биосе стоит общий множитель 8, а турбобусты по 41. Еще вариант - принудительно включить все энергосберегалки, отключить турботуст и выставить множитель на 41.

KillTheCat ★★★★★ ()
Ответ на: комментарий от lirik_

driver: acpi-cpufreq

Я не знаю как именно, но тебе надо использовать intel_pstate вместо acpi-cpufreq. Intel folks давно говорят о том, что лучше держать все ядра на номинальной частоте, гася их при отсутствии работы, а не снижая частоту. intel_pstate этим и занимается.

i-rinat ★★★★★ ()
Ответ на: комментарий от Deleted

Поставил 3.12. cpuinfo_max_freq 4100000 и CPU-G стал показывать реал.

lirik_ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.