LINUX.ORG.RU

Почистил комп

 все сломал, , , нет сигнала


0

1

Решил пропылесосить комп, ибо стоял он уже несколько лет, там на нем уже ковер вырос. Открыл, прошелся пылесосам только по кулерам и по корпусу. Ничего не откручивал, не вынимал. Ничего не трогал(кроме вентиляторов), единственно мог докоснуться до охапки разноцветных проводов от бп, но совсем немного, молекс не мог отсоединиться. Результат - нет сигнала на мониторе. Монитор рабочий, к ноуту подключал все нормально. Вроде бы компьютер включается, насколько я могу судить ( вращаются вентиляторы и жесткий диск) . Как проверить, исправна ли видеокарта? И что вообще могло случится

[вставить в другой комп не катит, ибо нету другого]

★★

Последнее исправление: Chubakur (всего исправлений: 1)

Ответ на: комментарий от Dragon59

А я ничего и не вытыкал вообще. Пытался переткнуть в выход встроенной видео. но не за фурычило, кто то писал, что и не будет работать, если есть внешняя видеокарта

Chubakur ★★
() автор топика

У меня так было, когда не до конца видеокарта была вставлена.

MaZy ★★★★★
()

Вытащи и поставь на место видюху и все разъёмные соединения с ней. Возможно, вмешательство пылесосом расшатало какой-то из контактов.

blexey ★★★★★
()
Ответ на: комментарий от timon-ltv

дело в том, что комп старый и я даже не помню характеристики его. Оказалась что встроенной видео нет, это на внешней 2 выхода. мать ASUS P5QL PRO, видео - Foxconn GeForce что то там, не написано на видеокарте, проц тоже не помню, не пользовался компом больше года

Chubakur ★★
() автор топика
Ответ на: комментарий от Chubakur

Ничего не помогла, вошла видео сейчас хорошо, но оба её разъема не дают сигнала. По крайней мере так выглядит, может ли быть проблема в dmi vga адаптере?

Chubakur ★★
() автор топика
Ответ на: комментарий от Chubakur

Внутрь pci-e глянь, вдруг один контакт «залип» итд итп. Можно ещё вытащить батарейку из биоса - иногда и такое шаманство бывает.

nekosargot ★★★
()

Бывает такой глюк, что не стартует из-за процессора. Помогает, если вынуть прцессор на несколько секунд. В этот момент желательно сделать сброс биоса перемычкой. Потом поставить процессор обратно. На разных компьютерах так было несколько раз — помогало.

justAmoment ★★★★★
()
Ответ на: комментарий от anonymous

Когда выключен компьютер, тогда и процессор вытаскивать и биос сбрасывать.

justAmoment ★★★★★
()

Сшиб с мамки трубой некий smd компонент. Можешь выбрасывать.

anonymous
()

То, что вращаются вентиляторы и диски это просто означает, что есть питание. Вот если комп отзывается на клавиатуру (Num и Caps Lock индикаторы), значит дейстивтельно работает и дело в видеокарте.

Вытащить видео, пропылесосить все pci-e слоты (трубку пылесоса вплотную к слоту) осторожно почистить контакты видеокарты ластиком.

mky ★★★★★
()

У меня недавно такое было... глюк с памятью. Вытащил все планки кроме одной, воткнул обратно - помогло.

Как вариант - вынуть вообще всё... память, процессор, видяху, вынуть батарейку. подождать минуту-другую... воткнуть обратно. и включить.

BattleCoder ★★★★★
()
Ответ на: комментарий от BattleCoder

Как вариант - вынуть вообще всё... память, процессор, видяху, вынуть батарейку. подождать минуту-другую... воткнуть обратно. и включить.

Поддерживаю. С памятью тоже стоит поиграться (не все планки сразу засовывать).

unfo ★★★★★
()
Ответ на: комментарий от Chubakur

Ребята, вытащил оперативку и вставил, все работает! Всем огромное спасибо, но в чем причина была? Из за чего такое происходит?

Chubakur ★★
() автор топика
Ответ на: комментарий от Chubakur

Если контакты у оперативки окислились, почистите ластиком, как сказали выше. Ядро Линукс устойчиво к глючной памяти, но если корпус ещё не закрыли и не лень...

backbone ★★★★★
()
Ответ на: комментарий от anonymous

Личный опыт. В деревне был комп с оффтопиком, кт. вис и после переустановок. Дистр с флешки Austrumi работал как ни в чём не бывало. Более того memtest не находил ошибок (емнип). Собственно ластик - единственное, что было под рукой и оказалось решением.

backbone ★★★★★
()
Ответ на: комментарий от Chubakur

оперативку

странно. должен был ведь длинно пищать, не?



backbone

memtest не находил ошибок

мемтест говно. он вообще редко что находит
есть такая утилитка под офтопик, S&M - ею раньше и тестил

wxw ★★★★★
()

Потому что надо продувать, вот почему. А если ещё коснуться металлической трубкой удлинителя, можно и просто мать похоронить из-за разряда статического электричества.

coldy ★★
()
Ответ на: комментарий от Chubakur

Ребята, вытащил оперативку и вставил, все работает! Всем огромное спасибо, но в чем причина была?

Очень может быть, что проблема не в контактах оперативки, а есть микротрещина на материнке. При нажимании в области разъемов оперативки восстановился контакт на материнке.

sdio ★★★★★
()
Ответ на: комментарий от Chubakur

Ребята, вытащил оперативку и вставил, все работает! Всем огромное спасибо, но в чем причина была? Из за чего такое происходит?

Вынь ещё раз память и внимательно посмотри на неё. Все контакты должны быть одного и того же цвета. Если контакт плохой, то контакты начинают отгорать и у них меняется цвет на более тёмный. Тогда либо переставить память в другой слот, либо поменять материнку, что более желательно.

justAmoment ★★★★★
()
Ответ на: комментарий от wxw

S&M для теста памяти - лучшее, что видел, но нужна работающая ОС. Для оверклокинга незаменима (+prime95+3dmark), хотя, без оффтопика желаний что-либо разгонять не возникает.
Хотя вспомнил сейчас ещё один случай, там memtest определил, что дело в планке памяти. На компе был тоже оффтопик и зависания, по словам очевидцев, были тоже редкими.

backbone ★★★★★
()

Регулярно раз в пол года такая проблема была. Крепление слота оперативки было не плотным, даже после щелчка могла отойти.

placeholder
()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.