LINUX.ORG.RU

logitech mouse


0

0

купил модель m510

2 проблемы:

1) не работают кнопки вперед назад в dolphin (и не определяются), хотя в firefox они работают как надо. пробовал по arch wiki редактировать xorg.conf - не стартуют иксы. там много вариантов редактирования этого конфига, я попробовал первый. и то не уверен в правильности сделанного. что именно нужно писать там? скроллинг по горизонтали колесом работает везде нормально

2) как изменить скорость перемещения курсора? в kde system settings можно менять только ускорение, при перемещении на небольшие расстояния мышь совсем медленная

★★★★★

Ответ на: комментарий от e1nste1n

тоже самое - после внесения изменений в xorg.conf иксы не стартуют и вообще после первого шага данного руководства не работала ни мышь ни клавиатура. может потому что у меня ещё клава logitech беспроводная отдельно подключена? или может иксы не стартуют потому что у меня не проприетарный а опенсорсный драйвер нвидии и xorg.conf до этого вообще был пуст?

teod0r ★★★★★ ()
Ответ на: комментарий от teod0r

> или может иксы не стартуют потому что у меня не проприетарный а опенсорсный драйвер нвидии и xorg.conf до этого вообще был пуст?

поставь блоб

e1nste1n ★★★★★ ()
Ответ на: комментарий от e1nste1n

было это г у меня раньше - в фильмах отсутствовала вертикальная синхронизация

teod0r ★★★★★ ()

> не работают кнопки вперед назад в dolphin

Должны были сделать в 4.7 но не осилили.

bsdfun ★★★★★ ()

1. Ставим xbindkeys и xvkbd.
2. Через xev смотрим, под каким номером эти кнопки (у меня это b:8 и b:9, у вас, скорее всего, иначе).
3. Создаём конфиг ~/.xbindkeysrc, пишем в него следующее:

"/usr/bin/xvkbd -text "\[Alt_R]\[Left]""
m:0x0 + b:<ваш номер кнопки "назад">
"/usr/bin/xvkbd -text "\[Alt_R]\[Right]""
m:0x0 + b:<ваш номер кнопки "вперёд">
4. Добавляем xbindkeys в автозагрузку вашего DE.

Axon ★★★★★ ()
Ответ на: комментарий от Axon

о спасибо помогло.

осталось только скорость мыши поменять, поидее должна ведь быдь наверное какаянить консольная команда. хорошо бы и частоту опроса по максимуму и разрешение, если они конечно по дефолту не на максимуме

teod0r ★★★★★ ()
Ответ на: комментарий от teod0r

осталось только скорость мыши поменять

Это, вроде, где-то .Xdefaults можно было задать.

хорошо бы и частоту опроса по максимуму и разрешение, если они конечно по дефолту не на максимуме

Думаю, так и есть.

Axon ★★★★★ ()
Ответ на: комментарий от Axon

в ubunte где находится modprobe.conf? там в инструкции нада прописать в нём «options usbhid mousepoll=1» а я не найду никак где этот конфиг, его походу в бубне нет, куда писать тогда это?

teod0r ★★★★★ ()
Ответ на: комментарий от teod0r

Судя по выхлопу locate в убунте моей жены, его зохавал Марк. Зато теперь вы, хотя бы, знаете, куда копать. :-)

Axon ★★★★★ ()
Ответ на: комментарий от Axon

блин это ужас!

пробовал по другой инструкции sudo rmmod hid_logitech && sudo rmmod usbhid && sudo modprobe usbhid mousepoll=1 && sudo modprobe hid_logitech - ничего не поменялось. пробовал специальной лоджитэковской прогой lomoco - пишет мышь не поддерживается. думаетсо мне что это потому что мышь беспроводная, а эти действия наверное расчитаны на проводную.

кто-нибудь скажите кк поменять частоту опроса и разрешение на 1600? очень надо, мышь при перемещении на небольшие расстояния имеет очень низкую частоту опроса - жутко неудобно

teod0r ★★★★★ ()
Ответ на: комментарий от teod0r

также пробовал прогой logitech-applet - не работает. выручайте пожалуйста SOS

teod0r ★★★★★ ()
Ответ на: комментарий от Axon

пробовал - тоже 8 мс, но почему так мало? думаю должно быть больше. и самое гнусное что при небольших движениях результаты маньше пропорционально движению мыши - отсюда и тормоза при перемещении на небольшие расстояния

teod0r ★★★★★ ()
Ответ на: комментарий от teod0r

почему так мало?

Это штатная частота для радиомышей. На коробке посмотрите. Этого мало только для адовых зарубов в кваку, и то со слов фанатов проводных мышей, которым я не очень верю.

самое гнусное что при небольших движениях результаты маньше пропорционально движению мыши

Частота опроса тут ни при чём, она влияет на точность, а не на чувствительность. Подкрутите ускорение мыши.

Axon ★★★★★ ()
Ответ на: комментарий от Axon

>Частота опроса тут ни при чём, она влияет на точность, а не на чувствительность. Подкрутите ускорение мыши.

почему не влияет на чувствительность? если оно начинает реже мышь опрашивать - мышь начинает рывками двигаться при медленном перемещении если надо курсор сдвинуть не на пол-экрана, а на несколько пикселей оно какбудто с тормозами перемещает на это небольшое расстояние заместо плавного перемещения! а когда быстро мышь двигаешь оно вроде нормально двигается. и разве должна вообще частота скакать? пару раз замечал и 1 мс результаты если бешено мышью дёргать

teod0r ★★★★★ ()
Ответ на: комментарий от teod0r

Судя по описанию, вам просто надо снизить порог ускорения мыши до нуля. И если вы хорошо подумаете, то поймёте, что чем ниже скорость движения мыши, тем меньше влияние частоты опроса.

Axon ★★★★★ ()
Ответ на: комментарий от Axon

да отключение ускорения чуть помогло, но всёравно какаято неровномерность между быстрыми и медленными перемещениями, наверное разрешение не на максимуме стоит. плюс так и не понял как поменять скорость независимо от ускорения

teod0r ★★★★★ ()
Ответ на: комментарий от teod0r

плюс так и не понял как поменять скорость независимо от ускорения

Честно, я тоже. В кедах в SystemSettings настройка чувствительности тоже отсутствует. Собственно, я настроил ускорение и меня это устроило.

Axon ★★★★★ ()

не всё-же что-то у меня мышь дерьмово ездит. раньше вроде не так было когда-то. толи lojitek говно то ли с линумбутом что-то

teod0r ★★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.