LINUX.ORG.RU

Проблема компиляции ядра под ВМВарь


0

1

Господа, добрый день! Предполагаю, что задам 100500-ый вопрос по этой теме, но всё же рискну, ибо нагугленные мной рецепты не помогли... Есть ВМВарь 7.0.4 под венду. Есть установленная в неё убунту 10.10. Качаю ванильное ядро 2.6.39-рц1, конфигурирую по нагугленным статьям (включаю поддержку BusLogic SCSI, да и вообще вагон сказевых дров), собираю, устанавливаю и оно конечно-же не грузится. При этом качаю сорцы убунтового ядра из репов (насколько я понял заранее отконфигурированного) - собираю и конечно же всё грузиццо! Направьте, о просветлённые, куда обратить взор? Что где повключать? Понимаю, что вопрос наверняка глупый, но решения я, к сожалению не нашёл...

P.S. Сильно не пинайте, «конпеляю ведро», можно сказать, в первый раз P.P.S. Ошибки при загрузке ядра предоставить пока не могу, но если надо - предоставлю.

но если надо - предоставлю.

Надо — по умолчанию. +Если длинные, то на pastebin.ru ...

tn1 ()

> собираю, устанавливаю и оно конечно-же не грузится
Как не грузится?

AITap ★★★★★ ()

1. Берёшь конфиг от рабочего ядра.
2. Берёшь свой конфиг.
3. Смотришь различия.
4. Правишь свой конфиг.
5. Собираешь ядро.

blackst0ne ★★★★★ ()
Ответ на: комментарий от blackst0ne

Предполагаю что разница будет настолько огромна, что вычленить нужные пункты будет большой проблемой

toggetit ()

Magic

Магия какая-то... Компильнул опять с теми же параметрами - поплевалось ошибками и заработало...

toggetit ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.