LINUX.ORG.RU

asus mt51t микрофон


0

0

Все никак не могу заставить работать встроенный миркофон ( на Debian Lenny . alsaconf не детектит его вроде вывод lspci pinachet@debka:~$ lspci 00:00.0 Host bridge: Advanced Micro Devices [AMD] RS780 Host Bridge 00:01.0 PCI bridge: Advanced Micro Devices [AMD] RS780 PCI to PCI bridge (int gfx) 00:02.0 PCI bridge: Advanced Micro Devices [AMD] RS780 PCI to PCI bridge (ext gfx port 0) 00:04.0 PCI bridge: Advanced Micro Devices [AMD] RS780 PCI to PCI bridge (PCIE port 0) 00:05.0 PCI bridge: Advanced Micro Devices [AMD] RS780 PCI to PCI bridge (PCIE port 1) 00:06.0 PCI bridge: Advanced Micro Devices [AMD] RS780 PCI to PCI bridge (PCIE port 2) 00:11.0 SATA controller: ATI Technologies Inc SB700/SB800 SATA Controller [AHCI mode] 00:12.0 USB Controller: ATI Technologies Inc SB700/SB800 USB OHCI0 Controller 00:12.1 USB Controller: ATI Technologies Inc SB700 USB OHCI1 Controller 00:12.2 USB Controller: ATI Technologies Inc SB700/SB800 USB EHCI Controller 00:13.0 USB Controller: ATI Technologies Inc SB700/SB800 USB OHCI0 Controller 00:13.1 USB Controller: ATI Technologies Inc SB700 USB OHCI1 Controller 00:13.2 USB Controller: ATI Technologies Inc SB700/SB800 USB EHCI Controller 00:14.0 SMBus: ATI Technologies Inc SBx00 SMBus Controller (rev 3a) 00:14.1 IDE interface: ATI Technologies Inc SB700/SB800 IDE Controller 00:14.2 Audio device: ATI Technologies Inc SBx00 Azalia (Intel HDA) 00:14.3 ISA bridge: ATI Technologies Inc SB700/SB800 LPC host controller 00:14.4 PCI bridge: ATI Technologies Inc SBx00 PCI to PCI Bridge 00:18.0 Host bridge: Advanced Micro Devices [AMD] Family 11h HyperTransport Configuration (rev 40) 00:18.1 Host bridge: Advanced Micro Devices [AMD] Family 11h Address Map 00:18.2 Host bridge: Advanced Micro Devices [AMD] Family 11h DRAM Controller 00:18.3 Host bridge: Advanced Micro Devices [AMD] Family 11h Miscellaneous Control 00:18.4 Host bridge: Advanced Micro Devices [AMD] Family 11h Link Control 01:05.0 VGA compatible controller: ATI Technologies Inc RS780M/RS780MN [Radeon HD 3200 Graphics] 02:00.0 VGA compatible controller: ATI Technologies Inc Mobility Radeon HD 3650 02:00.1 Audio device: ATI Technologies Inc RV635 Audio device [Radeon HD 3600 Series] 03:00.0 Network controller: Atheros Communications Inc. Device 002a (rev 01) 04:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168B PCI Express Gigabit Ethernet controller (rev 02) 08:01.0 FireWire (IEEE 1394): Ricoh Co Ltd R5C832 IEEE 1394 Controller (rev 05) 08:01.1 SD Host controller: Ricoh Co Ltd R5C822 SD/SDIO/MMC/MS/MSPro Host Adapter (rev 22) 08:01.2 System peripheral: Ricoh Co Ltd R5C843 MMC Host Controller (rev 12) 08:01.3 System peripheral: Ricoh Co Ltd R5C592 Memory Stick Bus Host Adapter (rev 12) 08:01.4 System peripheral: Ricoh Co Ltd xD-Picture Card Controller (rev 12)

★★★★★

+1
Та-же проблема, тот-же ноут.
Gentoo testing (~amd64)

Кстати, а у тебя дрова на видеокарту какие стоят? открытые? Никак на них эту ошибку победить не могу:
pininotebook2 ~ # dmesg |grep radeon
[ 0.000000] Command line: radeon.modeset=1
[ 0.000000] Kernel command line: radeon.modeset=1
[ 28.583891] [drm] radeon kernel modesetting enabled.
[ 28.583962] radeon 0000:01:05.0: setting latency timer to 64
[ 28.587607] [drm] radeon: Initializing kernel modesetting.
[ 28.589697] [drm] radeon: 256M of VRAM memory ready
[ 28.589699] [drm] radeon: 512M of GTT memory ready.
[ 28.589712] [drm] radeon: irq initialized.
[ 28.590647] platform radeon_cp.0: firmware: requesting radeon/RS780_pfp.bin
[ 28.679280] platform radeon_cp.0: firmware: requesting radeon/RS780_me.bin
[ 28.726202] platform radeon_cp.0: firmware: requesting radeon/R600_rlc.bin
[ 28.800177] [drm] radeon: ib pool ready.
[ 29.439801] fb0: radeondrmfb frame buffer device
[ 29.439808] [drm] Initialized radeon 2.0.0 20080528 for 0000:01:05.0 on minor 0
[ 29.439843] radeon 0000:02:00.0: enabling device (0000 -> 0003)
[ 29.439852] radeon 0000:02:00.0: PCI INT A -> GSI 18 (level, low) -> IRQ 18
[ 29.439858] radeon 0000:02:00.0: setting latency timer to 64
[ 29.443106] [drm] radeon: Initializing kernel modesetting.
[ 29.444454] radeon 0000:02:00.0: Invalid ROM contents
[ 29.444495] radeon 0000:02:00.0: Invalid ROM contents
[ 29.444503] [drm:radeon_get_bios] *ERROR* Unable to locate a BIOS ROM
[ 29.444506] radeon 0000:02:00.0: Fatal error during GPU init
[ 29.444508] [drm] radeon: finishing device.
[ 29.444538] last sysfs file: /sys/devices/platform/radeon_cp.0/firmware/radeon_cp.0/loading
[ 29.444634] [<ffffffffa00dcfe7>] ? r600_suspend+0x57/0xd0 [radeon]
[ 29.444650] [<ffffffffa00dd1b9>] ? r600_fini+0x9/0xa0 [radeon]
[ 29.444663] [<ffffffffa00a3d96>] ? radeon_device_fini+0x26/0x60 [radeon]
[ 29.444678] [<ffffffffa00a4b9d>] ? radeon_driver_unload_kms+0x2d/0x60 [radeon]
[ 29.444691] [<ffffffffa00a4d00>] ? radeon_driver_load_kms+0x130/0x170 [radeon]
[ 29.444754] [<ffffffffa011b000>] ? radeon_init+0x0/0xc0 [radeon]

LebedevRI ()
Ответ на: комментарий от LebedevRI

Да у меня открытые radeonhd. у него есть проблемы с apic так что он у меня завелся только с 2.6.30 ! (там кто-то в 2.6.21 ядро что то засрал и кривой биос падал) P.S Лог ничего не говорит ( (разве что проблема в отсутствии rom файла что выглядет странно)

pinachet ★★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.