LINUX.ORG.RU

Atheros Attansic L1 + SLAX 6.1.1 = фигня


0

0

В общем, пытался поднять эту сетевуху под 6.1.1 слаксом, но потерпел позорное поражение. Модуль от 6.0.5, разумеется, не подошел (ядра-то другие), при компиляции после загрузки при использовании depmod все равно ничего не поднимается, при наглом задании insmod atl1 долгих ругательств на тему "нет такого модуля" не происходит, но и новый ethХ не появляется. На их форуме видел темку про deb2lmz, но пока не пробовал. Других вариантов не вижу, прошу поддержки, т.к. поиск по ЛОРу "atheros l1 slax" мне тоже ничего не дал.

Re: Atheros Attansic L1 + SLAX 6.1.1 = фигня

http://atl1.sourceforge.net/

NEWS: The atl1 driver was released as part of kernel version 2.6.21 on April 27, 2007, and is now part of the mainline kernel.

Bod ★★★★ ()

Re: Atheros Attansic L1 + SLAX 6.1.1 = фигня

>insmod atl1

#modprobe atl1 ?

markevichus ★★★ ()
Ответ на: Re: Atheros Attansic L1 + SLAX 6.1.1 = фигня от markevichus

Re: Atheros Attansic L1 + SLAX 6.1.1 = фигня

modprobe делает вид, что поймал модуль, но /dev/eth1 как не было, так и нету.

Насчет того, что atheros attansic l1 давным-давно есть в ядре, я, конечно, знаю, но в slax 6.1.1 (про другие не скажу, не юзал) оно, увы, не вкомпилено и даже не сделано модулем.

Reddle ()
Ответ на: Re: Atheros Attansic L1 + SLAX 6.1.1 = фигня от Reddle

Re: Atheros Attansic L1 + SLAX 6.1.1 = фигня

м-м... чтоб не вводить в заблуждение предыдущим постом, пробовал скомпилить модель отдельно, после чего юзал modprobe.

Reddle ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.