LINUX.ORG.RU

Apollo CLE266 и новые X (Fedora, Ubuntu)


0

0

Ноутбук ровер Parttner E418L

Года 4 назад ставил ASP линукс, работал. Потом отдал другим, они установили Виндов ХР, тоже работает. Вернули ноут обратно. Двигаю разделы, ставлю Линукс, Федора 10, последние апдейты.

Вот что выдают иксы при попытке загрузить:

(EE) CHROME(0):No valid mode found (EE) Screen(s) found, but none have a usable configuration.

На время оставил, загружаю Лайв убунты 9.04 - нет, 8.04 - нет, Федора лайв 10.1 - нет, убунту 7.04 - опа, заработало. Драйвер грузится "via".

Далее копирую конфиг иксов в федору, ошибка на отсутствие via, меняю в конфиге на openchrome - и снова ошибка, приведенная выше.

Многочисленные поиски в интернете и пути решения ни к чему ни привели. В частности, некоторым удалось загрузить Х, добавив в конфу:

HorizSync 28-75 VertRefresh 43-60

не помогло.

Пробовал модлайны, modes, их комбинации, а также выставить панель как:

Option "PanelMode" "1024 1048 1184 1344 768 770 776 806" Option "PanelSize" "1024x768" Option "ForcePanel" "True"

и их вариации - результат один и тот же.

Изменение драйвера на vesa приводит к такому же результату.

вот конфиг иксов:

Section "Module" Load "i2c" Load "bitmap" # Load "ddc" Load "dri" Load "extmod" Load "freetype" Load "glx" Load "int10" Load "vbe" EndSection

Section "InputDevice" Identifier "Generic Keyboard" Driver "kbd" Option "CoreKeyboard" Option "XkbRules" "xorg" Option "XkbModel" "pc105" Option "XkbLayout" "us" EndSection

Section "InputDevice" Identifier "Configured Mouse" Driver "mouse" Option "CorePointer" Option "Device" "/dev/input/mice" Option "Protocol" "ImPS/2" Option "ZAxisMapping" "4 5" Option "Emulate3Buttons" "true" EndSection

Section "InputDevice" Driver "wacom" Identifier "stylus" Option "Device" "/dev/input/wacom" Option "Type" "stylus" Option "ForceDevice" "ISDV4" # Tablet PC ONLY EndSection

Section "InputDevice" Driver "wacom" Identifier "eraser" Option "Device" "/dev/input/wacom" Option "Type" "eraser" Option "ForceDevice" "ISDV4" # Tablet PC ONLY EndSection

Section "InputDevice" Driver "wacom" Identifier "cursor" Option "Device" "/dev/input/wacom" Option "Type" "cursor" Option "ForceDevice" "ISDV4" # Tablet PC ONLY EndSection

Section "Device" Identifier "VIA Technologies, Inc. VT8623 [Apollo CLE266] integrated CastleRock graphics" Driver "openchrome" BusID "PCI:1:0:0" Option "PanelMode" "1024 1048 1184 1344 768 770 776 806" Option "PanelSize" "1024x768" Option "ForcePanel" "True" EndSection

Section "Monitor" Identifier "Generic Monitor" Option "DPMS" HorizSync 28-75 VertRefresh 43-60 ModeLine "1024x768_60" 65.03 1024 1048 1184 1344 768 770 776 806 -hsync -vsync Option "PreferredMode" "1024x768_60" # Option "PanelMode" "1024 1048 1184 1344 768 770 776 806" # Option "PanelGeometry" "1024x768" EndSection

Section "Screen" Identifier "Default Screen" Device "VIA Technologies, Inc. VT8623 [Apollo CLE266] integrated CastleRock graphics" Monitor "Generic Monitor" DefaultDepth 24 SubSection "Display" Depth 1 Modes "1024x768" "800x600" "640x480" EndSubSection SubSection "Display" Depth 4 Modes "1024x768" "800x600" "640x480" EndSubSection SubSection "Display" Depth 8 Modes "1024x768" "800x600" "640x480" EndSubSection SubSection "Display" Depth 15 Modes "1024x768" "800x600" "640x480" EndSubSection SubSection "Display" Depth 16 Modes "1024x768" "800x600" "640x480" EndSubSection SubSection "Display" Depth 24 Modes "1024x768" "800x600" "640x480" EndSubSection EndSection

Section "ServerLayout" Identifier "Default Layout" Screen "Default Screen" InputDevice "Generic Keyboard" InputDevice "Configured Mouse" InputDevice "stylus" "SendCoreEvents" InputDevice "cursor" "SendCoreEvents" InputDevice "eraser" "SendCoreEvents" EndSection

Section "DRI" Mode 0666 EndSection


Re: Apollo CLE266 и новые X (Fedora, Ubuntu)

Забыл про форматирование

Ноутбук ровер Parttner E418L

Года 4 назад ставил ASP линукс, работал. Потом отдал другим, они установили Виндов ХР, тоже работает. Вернули ноут обратно. Двигаю разделы, ставлю Линукс, Федора 10, последние апдейты.

Вот что выдают иксы при попытке загрузить:

(EE) CHROME(0):No valid mode found
(EE) Screen(s) found, but none have a usable configuration.

На время оставил, загружаю Лайв убунты 9.04 - нет, 8.04 - нет, Федора лайв 10.1 - нет, убунту 7.04 - опа, заработало. Драйвер грузится "via".

Далее копирую конфиг иксов в федору, ошибка на отсутствие via, меняю в конфиге на openchrome - и снова ошибка, приведенная выше.

Многочисленные поиски в интернете и пути решения ни к чему ни привели. В частности, некоторым удалось загрузить Х, добавив в конфу:

HorizSync 28-75
VertRefresh 43-60

не помогло.

Пробовал модлайны, modes, их комбинации, а также выставить панель как:

Option "PanelMode" "1024 1048 1184 1344 768 770 776 806"
Option "PanelSize" "1024x768"
Option "ForcePanel" "True"

и их вариации - результат один и тот же.

Изменение драйвера на vesa приводит к такому же результату.

вот конфиг иксов:

Section "Device"
Identifier "VIA Technologies, Inc. VT8623 [Apollo CLE266] integrated CastleRock graphics"
Driver "openchrome"
BusID "PCI:1:0:0"
Option "PanelMode" "1024 1048 1184 1344 768 770 776 806"
Option "PanelSize" "1024x768"
Option "ForcePanel" "True"
EndSection

Section "Monitor"
Identifier "Generic Monitor"
Option "DPMS"
HorizSync 28-75
VertRefresh 43-60
ModeLine "1024x768_60" 65.03 1024 1048 1184 1344 768 770 776 806 -hsync -vsync
Option "PreferredMode" "1024x768_60"
# Option "PanelMode" "1024 1048 1184 1344 768 770 776 806"
# Option "PanelGeometry" "1024x768"
EndSection

Section "Screen"
Identifier "Default Screen"
Device "VIA Technologies, Inc. VT8623 [Apollo CLE266] integrated CastleRock graphics"
Monitor "Generic Monitor"
DefaultDepth 24
SubSection "Display"
Depth 1
Modes "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 4
Modes "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 8
Modes "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 15
Modes "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 16
Modes "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 24
Modes "1024x768" "800x600" "640x480"
EndSubSection
EndSection

Section "ServerLayout"
Identifier "Default Layout"
Screen "Default Screen"
InputDevice "Generic Keyboard"
InputDevice "Configured Mouse"
InputDevice "stylus" "SendCoreEvents"
InputDevice "cursor" "SendCoreEvents"
InputDevice "eraser" "SendCoreEvents"
EndSection

Section "DRI"
Mode 0666
EndSection

wdtae ()
Ответ на: Re: Apollo CLE266 и новые X (Fedora, Ubuntu) от wdtae

Re: Apollo CLE266 и новые X (Fedora, Ubuntu)

лог иксов:

X.Org X Server 1.5.3
Release Date: 5 November 2008
X Protocol Version 11, Revision 0
Build Operating System: Linux 2.6.18-128.1.1.el5 i686
Current Operating System: Linux wdtae 2.6.27.19-170.2.35.fc10.i686 #1 SMP Mon Feb 23 13:21:22 EST 2009 i686
Build Date: 10 March 2009 07:20:48PM
Build ID: xorg-x11-server 1.5.3-15.fc10
Before reporting problems, check http://wiki.x.org
to make sure that you have the latest version.
Markers: (--) probed, (**) from config file, (==) default setting,
(++) from command line, (!!) notice, (II) informational,
(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(==) Log file: "/var/log/Xorg.0.log", Time: Wed Mar 18 10:43:06 2009
(==) Using config file: "/etc/X11/xorg.conf"
(==) ServerLayout "Default Layout"
(**) |-->Screen "Default Screen" (0)
(**) | |-->Monitor "Generic Monitor"
(**) | |-->Device "VIA Technologies, Inc. VT8623 [Apollo CLE266] integrated CastleRock graphics"
(**) |-->Input Device "Generic Keyboard"
(**) |-->Input Device "Configured Mouse"
(**) |-->Input Device "stylus"
(**) |-->Input Device "cursor"
(**) |-->Input Device "eraser"
(==) Automatically adding devices
(==) Automatically enabling devices
(==) FontPath set to:
catalogue:/etc/X11/fontpath.d,
built-ins
(==) ModulePath set to "/usr/lib/xorg/modules"
(WW) AllowEmptyInput is on, devices using drivers 'kbd' or 'mouse' will be disabled.
(WW) Disabling Generic Keyboard
(WW) Disabling Configured Mouse
(II) Open ACPI successful (/var/run/acpid.socket)
(II) Loader magic: 0x81f4400
(II) Module ABI versions:
X.Org ANSI C Emulation: 0.4
X.Org Video Driver: 4.1
X.Org XInput driver : 2.1
X.Org Server Extension : 1.1
X.Org Font Renderer : 0.6
(II) Loader running on linux
(--) using VT number 7

(--) PCI:*(0@1:0:0) VIA Technologies, Inc. VT8623 [Apollo CLE266] integrated CastleRock graphics rev 3, Mem @ 0xd8000000/0, 0xde000000/0, BIOS @ 0x????????/65536
(II) System resource ranges:
[0] -1 0 0xffffffff - 0xffffffff (0x1) MX[B]
[1] -1 0 0x000f0000 - 0x000fffff (0x10000) MX[B]
[2] -1 0 0x000c0000 - 0x000effff (0x30000) MX[B]
[3] -1 0 0x00000000 - 0x0009ffff (0xa0000) MX[B]
[4] -1 0 0x0000ffff - 0x0000ffff (0x1) IX[B]
[5] -1 0 0x00000000 - 0x00000000 (0x1) IX[B]
(II) "extmod" will be loaded. This was enabled by default and also specified in the config file.
(II) "dbe" will be loaded by default.
(II) "glx" will be loaded. This was enabled by default and also specified in the config file.
(II) "freetype" will be loaded. This was enabled by default and also specified in the config file.
(II) "dri" will be loaded. This was enabled by default and also specified in the config file.
(II) LoadModule: "i2c"
(II) Module "i2c" already built-in
(II) LoadModule: "dri"

(II) Loading /usr/lib/xorg/modules/extensions//libdri.so
(II) Module dri: vendor="X.Org Foundation"
compiled for 1.5.3, module version = 1.0.0
ABI class: X.Org Server Extension, version 1.1
(II) Loading extension XFree86-DRI
(II) LoadModule: "extmod"

(II) Loading /usr/lib/xorg/modules/extensions//libextmod.so
(II) Module extmod: vendor="X.Org Foundation"
compiled for 1.5.3, module version = 1.0.0
Module class: X.Org Server Extension
ABI class: X.Org Server Extension, version 1.1
(II) Loading extension SELinux
(II) Loading extension SHAPE
(II) Loading extension MIT-SUNDRY-NONSTANDARD
(II) Loading extension BIG-REQUESTS
(II) Loading extension SYNC
(II) Loading extension MIT-SCREEN-SAVER
(II) Loading extension XC-MISC
(II) Loading extension XFree86-VidModeExtension
(II) Loading extension XFree86-Misc
(II) Loading extension XFree86-DGA
(II) Loading extension DPMS
(II) Loading extension TOG-CUP
(II) Loading extension Extended-Visual-Information
(II) Loading extension XVideo
(II) Loading extension XVideo-MotionCompensation
(II) Loading extension X-Resource
(II) LoadModule: "freetype"

wdtae ()
Ответ на: Re: Apollo CLE266 и новые X (Fedora, Ubuntu) от wdtae

Re: Apollo CLE266 и новые X (Fedora, Ubuntu)

продолжение:

(II) Loading /usr/lib/xorg/modules/fonts//libfreetype.so
(II) Module freetype: vendor="X.Org Foundation & the After X-TT Project"
compiled for 1.5.3, module version = 2.1.0
Module class: X.Org Font Renderer
ABI class: X.Org Font Renderer, version 0.6
(II) Loading font FreeType
(II) LoadModule: "glx"

(II) Loading /usr/lib/xorg/modules/extensions//libglx.so
(II) Module glx: vendor="X.Org Foundation"
compiled for 1.5.3, module version = 1.0.0
ABI class: X.Org Server Extension, version 1.1
(==) AIGLX enabled
(==) Exporting typical set of GLX visuals
(II) Loading extension GLX
(II) LoadModule: "int10"

(II) Loading /usr/lib/xorg/modules//libint10.so
(II) Module int10: vendor="X.Org Foundation"
compiled for 1.5.3, module version = 1.0.0
ABI class: X.Org Video Driver, version 4.1
(II) LoadModule: "vbe"

(II) Loading /usr/lib/xorg/modules//libvbe.so
(II) Module vbe: vendor="X.Org Foundation"
compiled for 1.5.3, module version = 1.1.0
ABI class: X.Org Video Driver, version 4.1
(II) LoadModule: "dbe"

(II) Loading /usr/lib/xorg/modules/extensions//libdbe.so
(II) Module dbe: vendor="X.Org Foundation"
compiled for 1.5.3, module version = 1.0.0
Module class: X.Org Server Extension
ABI class: X.Org Server Extension, version 1.1
(II) Loading extension DOUBLE-BUFFER
(II) LoadModule: "openchrome"

(II) Loading /usr/lib/xorg/modules/drivers//openchrome_drv.so
(II) Module openchrome: vendor="http://openchrome.org/";
compiled for 1.5.3, module version = 0.2.903
Module class: X.Org Video Driver
ABI class: X.Org Video Driver, version 4.1
(II) LoadModule: "wacom"

(II) Loading /usr/lib/xorg/modules/input//wacom_drv.so
(II) Module wacom: vendor="X.Org Foundation"
compiled for 4.3.99.902, module version = 1.0.0
Module class: X.Org XInput Driver
ABI class: X.Org XInput driver, version 2.1
(II) Wacom driver level: 47-0.8.0-2 $
(II) OPENCHROME: Driver for VIA Chrome chipsets: CLE266, KM400/KN400,
K8M800/K8N800, PM800/PM880/CN400, P4M800Pro/VN800/CN700,
K8M890/K8N890, P4M900/VN896/CN896, CX700/VX700, P4M890, VX800
(II) Primary Device is: PCI 01@00:00:0
(!!) VIA Technologies does not support this driver in any way.
(!!) For support, please refer to http://www.openchrome.org/.
(!!) (development build, compiled on Thu Feb 19 16:23:33 2009)
(II) resource ranges after probing:
[0] -1 0 0xffffffff - 0xffffffff (0x1) MX[B]
[1] -1 0 0x000f0000 - 0x000fffff (0x10000) MX[B]
[2] -1 0 0x000c0000 - 0x000effff (0x30000) MX[B]
[3] -1 0 0x00000000 - 0x0009ffff (0xa0000) MX[B]
[4] -1 0 0x0000ffff - 0x0000ffff (0x1) IX[B]
[5] -1 0 0x00000000 - 0x00000000 (0x1) IX[B]
(II) CHROME(0): VIAPreInit
(II) Loading sub module "vgahw"
(II) LoadModule: "vgahw"

(II) Loading /usr/lib/xorg/modules//libvgahw.so
(II) Module vgahw: vendor="X.Org Foundation"
compiled for 1.5.3, module version = 0.1.0
ABI class: X.Org Video Driver, version 4.1
(II) CHROME(0): VIAGetRec
(**) CHROME(0): Depth 24, (--) framebuffer bpp 32
(==) CHROME(0): RGB weight 888
(==) CHROME(0): Default visual is TrueColor
(--) CHROME(0): Chipset: CLE266
(--) CHROME(0): Chipset revision: 17
(--) CHROME(0): Probed amount of VideoRAM = 32768 kB
(II) CHROME(0): Setting up default chipset options.
(II) CHROME(0): VIASetupDefaultOptions
(II) CHROME(0): Reading config file...
(**) CHROME(0): Option "PanelSize" "1024x768"
(**) CHROME(0): Option "ForcePanel" "True"
(II) CHROME(0): Starting to parse config file options...
(==) CHROME(0): Shadow framebuffer is disabled.
(==) CHROME(0): Hardware acceleration is enabled.
(==) CHROME(0): Using XAA acceleration architecture.
(==) CHROME(0): Using hardware two-color cursors and software full-color cursors.
(==) CHROME(0): GPU virtual command queue will be enabled.
(==) CHROME(0): DRI IRQ will be enabled if DRI is enabled.
(==) CHROME(0): AGP DMA will be enabled if DRI is enabled.
(==) CHROME(0): AGP DMA will be used for 2D acceleration.
(==) CHROME(0): PCI DMA will be used for XV image transfer if DRI is enabled.
(==) CHROME(0): Will not enable VBE modes.
(==) CHROME(0): VBE VGA register save & restore will not be used
if VBE modes are enabled.
(==) CHROME(0): Xv Bandwidth check is enabled.
(==) CHROME(0): Will not impose a limit on video RAM reserved for DRI.
(==) CHROME(0): Will try to allocate 32768 kB of AGP memory.
(==) CHROME(0): Digital output bus width is 12 bits.
(==) CHROME(0): DVI Center is disabled.
(II) CHROME(0): ViaPanelGetNativeModeFromOption
(**) CHROME(0): Panel mode index is 2
(**) CHROME(0): Selected Panel Size is 1024x768
(**) CHROME(0): Panel will be forced.
(==) CHROME(0): TV dotCrawl is disabled.
(==) CHROME(0): TV deflicker is set to 0.
(==) CHROME(0): No default TV type is set.
(==) CHROME(0): No default TV output signal type is set.
(II) CHROME(0): VIAMapMMIO
(--) CHROME(0): mapping MMIO @ 0xde000000 with size 0x9000
(--) CHROME(0): mapping BitBlt MMIO @ 0xde200000 with size 0x200000
(II) CHROME(0): vgaHWGetIOBase: hwp->IOBase is 0x03d0, hwp->PIOOffset is 0x0000
(==) CHROME(0): Will not print VGA registers.
(==) CHROME(0): Will not scan I2C buses.
(II) CHROME(0): ...Finished parsing config file options.
(--) CHROME(0): Detected ECS G320.
(II) CHROME(0): Detected MemClk 4
(II) CHROME(0): ViaGetMemoryBandwidth
(II) CHROME(0): Detected TV standard: PAL.
(==) CHROME(0): Using gamma correction (1.0, 1.0, 1.0)
(II) Loading sub module "i2c"
(II) LoadModule: "i2c"
(II) Module "i2c" already built-in
(II) CHROME(0): ViaI2CInit
(II) CHROME(0): ViaI2CBus1Init
(II) CHROME(0): I2C bus "I2C bus 1" initialized.
(II) CHROME(0): ViaI2cBus2Init
(II) CHROME(0): I2C bus "I2C bus 2" initialized.
(II) CHROME(0): ViaI2CBus3Init
(II) CHROME(0): I2C bus "I2C bus 3" initialized.
(II) Loading sub module "ddc"
(II) LoadModule: "ddc"
(II) Module "ddc" already built-in
(II) CHROME(0): I2C device "I2C bus 1:E-EDID segment register" registered at address 0x60.
(II) CHROME(0): I2C device "I2C bus 1:ddc2" registered at address 0xA0.
(II) CHROME(0): ViaOutputsDetect
(II) CHROME(0): Enabling panel from config.
(II) CHROME(0): VIATVDetect
(II) CHROME(0): ViaOutputsSelect
(II) CHROME(0): ViaOutputsSelect: X Configuration: 0x00
(II) CHROME(0): ViaOutputsSelect: BIOS Initialised register: 0x07
(II) CHROME(0): ViaOutputsSelect: Panel.

wdtae ()
Ответ на: Re: Apollo CLE266 и новые X (Fedora, Ubuntu) от wdtae

Re: Apollo CLE266 и новые X (Fedora, Ubuntu)

(II) CHROME(0): ViaModesAttach
(II) CHROME(0): ViaModesMonitorFixup - Adjusted VRefresh.hi to 60.266666
(II) CHROME(0): ViaModesMonitorFixup - Adjusted VRefresh.hi to 60.316540
(II) CHROME(0): ViaModesMonitorFixup - Adjusted VRefresh.hi to 60.749973
(II) CHROME(0): Generic Monitor: Using hsync range of 28.00-75.00 kHz
(II) CHROME(0): Generic Monitor: Using vrefresh range of 43.00-60.75 Hz
(II) CHROME(0): Clock range: 20.00 to 230.00 MHz
(II) CHROME(0): ViaValidMode: Validating 1024x768_60 (65030)
(II) CHROME(0): ViaFirstCRTCModeValid
(II) CHROME(0): ViaPanelGetIndex
(II) CHROME(0): ViaPanelGetIndex: Mode not supported by Panel.
(II) CHROME(0): Not using mode "1024x768_60" (unknown reason)
(II) CHROME(0): ViaValidMode: Validating 640x350 (31500)
(II) CHROME(0): ViaFirstCRTCModeValid
(II) CHROME(0): ViaPanelGetIndex
(II) CHROME(0): ViaPanelGetIndex: Mode not supported by Panel.
(II) CHROME(0): Not using default mode "640x350" (unknown reason)
(II) CHROME(0): Not using default mode "320x175" (bad mode clock/interlace/doublescan)
(II) CHROME(0): ViaValidMode: Validating 640x400 (31500)
(II) CHROME(0): ViaFirstCRTCModeValid
(II) CHROME(0): ViaPanelGetIndex
(II) CHROME(0): ViaPanelGetIndex: Mode not supported by Panel.
(II) CHROME(0): Not using default mode "640x400" (unknown reason)
(II) CHROME(0): Not using default mode "320x200" (bad mode clock/interlace/doublescan)
(II) CHROME(0): ViaValidMode: Validating 720x400 (35500)
(II) CHROME(0): ViaFirstCRTCModeValid
(II) CHROME(0): ViaPanelGetIndex
(II) CHROME(0): ViaPanelGetIndex: Mode not supported by Panel.
(II) CHROME(0): Not using default mode "720x400" (unknown reason)
(II) CHROME(0): Not using default mode "360x200" (bad mode clock/interlace/doublescan)
(II) CHROME(0): ViaValidMode: Validating 640x480 (25175)
(II) CHROME(0): ViaFirstCRTCModeValid
(II) CHROME(0): ViaPanelGetIndex
(II) CHROME(0): ViaPanelGetIndex: Mode not supported by Panel.
(II) CHROME(0): Not using default mode "640x480" (unknown reason)
(II) CHROME(0): Not using default mode "320x240" (bad mode clock/interlace/doublescan)
(II) CHROME(0): ViaValidMode: Validating 640x480 (31500)
(II) CHROME(0): ViaFirstCRTCModeValid
(II) CHROME(0): ViaPanelGetIndex
(II) CHROME(0): ViaPanelGetIndex: Mode not supported by Panel.
(II) CHROME(0): Not using default mode "640x480" (unknown reason)
(II) CHROME(0): Not using default mode "320x240" (bad mode clock/interlace/doublescan)
(II) CHROME(0): ViaValidMode: Validating 640x480 (31500)
(II) CHROME(0): ViaFirstCRTCModeValid
(II) CHROME(0): ViaPanelGetIndex
(II) CHROME(0): ViaPanelGetIndex: Mode not supported by Panel.
(II) CHROME(0): Not using default mode "640x480" (unknown reason)
(II) CHROME(0): Not using default mode "320x240" (bad mode clock/interlace/doublescan)
(II) CHROME(0): ViaValidMode: Validating 640x480 (36000)
(II) CHROME(0): ViaFirstCRTCModeValid
(II) CHROME(0): ViaPanelGetIndex
(II) CHROME(0): ViaPanelGetIndex: Mode not supported by Panel.
(II) CHROME(0): Not using default mode "640x480" (unknown reason)
(II) CHROME(0): Not using default mode "320x240" (bad mode clock/interlace/doublescan)
(II) CHROME(0): ViaValidMode: Validating 800x600 (36000)
(II) CHROME(0): ViaFirstCRTCModeValid
(II) CHROME(0): ViaPanelGetIndex
(II) CHROME(0): ViaPanelGetIndex: Mode not supported by Panel.
(II) CHROME(0): Not using default mode "800x600" (unknown reason)
(II) CHROME(0): Not using default mode "400x300" (bad mode clock/interlace/doublescan)
(II) CHROME(0): ViaValidMode: Validating 800x600 (40000)
(II) CHROME(0): ViaFirstCRTCModeValid
(II) CHROME(0): ViaPanelGetIndex
(II) CHROME(0): ViaPanelGetIndex: Mode not supported by Panel.
(II) CHROME(0): Not using default mode "800x600" (unknown reason)
(II) CHROME(0): Not using default mode "400x300" (bad mode clock/interlace/doublescan)
(II) CHROME(0): ViaValidMode: Validating 800x600 (50000)
(II) CHROME(0): ViaFirstCRTCModeValid
(II) CHROME(0): ViaPanelGetIndex
(II) CHROME(0): ViaPanelGetIndex: Mode not supported by Panel.
(II) CHROME(0): Not using default mode "800x600" (unknown reason)
(II) CHROME(0): Not using default mode "400x300" (bad mode clock/interlace/doublescan)
(II) CHROME(0): ViaValidMode: Validating 800x600 (49500)
(II) CHROME(0): ViaFirstCRTCModeValid
(II) CHROME(0): ViaPanelGetIndex
(II) CHROME(0): ViaPanelGetIndex: Mode not supported by Panel.
(II) CHROME(0): Not using default mode "800x600" (unknown reason)
(II) CHROME(0): Not using default mode "400x300" (bad mode clock/interlace/doublescan)
(II) CHROME(0): ViaValidMode: Validating 800x600 (56300)
(II) CHROME(0): ViaFirstCRTCModeValid
(II) CHROME(0): ViaPanelGetIndex
(II) CHROME(0): ViaPanelGetIndex: Mode not supported by Panel.
(II) CHROME(0): Not using default mode "800x600" (unknown reason)
(II) CHROME(0): Not using default mode "400x300" (bad mode clock/interlace/doublescan)
(II) CHROME(0): ViaValidMode: Validating 1024x768 (44900)
(II) CHROME(0): Not using default mode "1024x768" (interlace mode not supported)
(II) CHROME(0): Not using default mode "512x384" (bad mode clock/interlace/doublescan)
(II) CHROME(0): ViaValidMode: Validating 1024x768 (65000)
(II) CHROME(0): ViaFirstCRTCModeValid
(II) CHROME(0): ViaPanelGetIndex

wdtae ()
Ответ на: Re: Apollo CLE266 и новые X (Fedora, Ubuntu) от wdtae

Re: Apollo CLE266 и новые X (Fedora, Ubuntu)

не много сократил
.
.
.
(II) CHROME(0): ViaValidMode: Validating 1024x768 (65028)
(II) CHROME(0): ViaFirstCRTCModeValid
(II) CHROME(0): ViaPanelGetIndex
(II) CHROME(0): ViaGetResolutionIndex: Looking for 1024x768
(II) CHROME(0): ViaGetResolutionIndex: 2
(II) CHROME(0): ViaPanelGetIndex:Match Debug: 2 == 0)
(II) CHROME(0): ViaPanelGetIndex:Match Debug: 2 == 1)
(II) CHROME(0): ViaPanelGetIndex:Match Debug: 2 == 2)
(II) CHROME(0): ViaPanelGetIndex:Match Debug: 2 == 3)
(II) CHROME(0): ViaPanelGetIndex:Match Debug: 2 == 4)
(II) CHROME(0): ViaPanelGetIndex:Match Debug: 2 == 5)
(II) CHROME(0): ViaPanelGetIndex:Match Debug: 2 == 6)
(II) CHROME(0): ViaPanelGetIndex: Unable to match PanelSize with an lcdTable entry.
(II) CHROME(0): Not using default mode "1024x768" (unknown reason)
.
.
.

и конец

(WW) CHROME(0): Mode pool is empty
(EE) CHROME(0): No valid modes found
(II) CHROME(0): VIAFreeRec
(II) CHROME(0): VIAUnmapMem
(II) CHROME(0): VIAFreeScreen
(II) CHROME(0): VIAFreeRec
(II) UnloadModule: "openchrome"
(II) UnloadModule: "vgahw"
(II) Unloading /usr/lib/xorg/modules//libvgahw.so
(EE) Screen(s) found, but none have a usable configuration.

wdtae ()
Ответ на: Re: Apollo CLE266 и новые X (Fedora, Ubuntu) от Durp

Re: Apollo CLE266 и новые X (Fedora, Ubuntu)

>>Ставь драйверы для унихрома. Есть приприетарные, есть свободные. Они сами пропишут то, что надо при установке.

Уже исправили баг, теперь опенхром работает. Встречный вопрос(ы). Первый (глупый) - где их взять, прямые ссылки на скачивание? Второй - как они в сравниении с опенхром, xv есть?

wdtae ()
Ответ на: Re: Apollo CLE266 и новые X (Fedora, Ubuntu) от wdtae

Re: Apollo CLE266 и новые X (Fedora, Ubuntu)

Аналогичная проблема. До 7.04 еще не добрался, но на всех последующих версиях openchrome и vesa не заводятся с теми же симтомами. Ноутбук старый, Averatec 3200 Series. Чипсет KN/KM400. Кто и как исправил баг? Можно подробнее? Заранее спасибо.

harry ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.