LINUX.ORG.RU

памагите


0

0

Пришли новые машины Пень 4-й 2,4Ггц Материнская плата ABIT BE-7 на борту куча такого оборудования Контроллер Broadcom Gigabit PCI Ethernet или 10/100M PCI Контроллер Silicon Image Serial ATA PCI Поддержка 2 портов SATA 150 (1,5Гбит/с) Контроллер High Point HPT372 IDE RAID, поддержка жестких дисков ATA133, RAID 0/1/0+1

Ну дык вот... Ставлю туды Слакварь 9-ю..... Максимальный аптайм составляет... минут 10... далее машина просто идет в ребут, как от кнопки reset..... Ставлю шапку (Ради эксперимента...) она просто намертво виснет и все... В логах, естественно, пусто....

Где копать, куда податься?

Пробовал отключать и встроенные контроллеры и все лишнее типа усб звук итд, менял видеокарту, память тоже менял.... Ничего не помогает.... Еще Под виндой 2000 виснет тоже... А под Адвансед сервер не виснет..... (в конторе где купил так и сказали, дескать иди нах.... под эдвансетом не виснет...)

Что за ерунда... Если проблема аппаратная(а я в этом более чем уверен), то как же эдвансет сервер работает?


Re: памагите

предлагаю убить поддержку ACPI в ядре.

jackill ★★★★★ ()

Re: памагите

А также первое, что надо делать при установке не-виндовоза, так это вырубать нахер PNP OS Installed в BIOS. Один геморрой от этой опции.

Obidos ★★★★★ ()

Re: памагите

>Ставлю шапку (Ради эксперимента...) она просто намертво виснет и все...

Версию шапки, которую ты ставил? Надо ставить как минимум 9-ку...

>предлагаю убить поддержку ACPI в ядре.

Сильно сомневаюсь, что ACPI в этих ядрах присутствует, уж в шапочном
ниже 9-ки точно отсутсвует на все 100... На самом деле, ACPI бы не
помешало и включить, хотя бы из-за IRQ роутинга, иначе часть оборудования
не заведется, но это при условии, что с линуксовом ACPI и этой мамкой
не будет проблем при использовании этой фичи... Наверняка проц
поддерживает Hyper-Threading, помойму эта мать точно поддерживает
эту фичу, то можно активировать эту возможность, надо что бы ядро
было собрано с поддержкой SMP, и при загрузки ядра указать
acpismp=force. Что бы это работало, надо ставить ядро 2.4.21 и патч от Алана
2.4.21-ac2, там есть новый ACPI и драйвер для Broadcom, а также драйвера
для SATA в самом ядре...

P.S. Hyper-Threading работает начиная с ядра 2.4.17, только ACPI там
жутко убогий...

McMCC ★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.