LINUX.ORG.RU

xSeries 306m + ipcop 1.4.18


0

0

Всем здрям, пытаюсь установить ipcop на сабж, в итоге пишет что не видит жестких дисков, на сабже стоит ServeRAID-8e (SATA2). Ядро ipcop 2.4.34. Подскажите куда копать.

★★★★★

Re: xSeries 306m + ipcop 1.4.18

12 слака тоже не видит :( dmesg aic94xx: found Adaptec aic94xx AS/SATA HOST Adapter, device 0000:03:04.0 scsi2: aic94xx aic94xx: Failed to load sequencer firmware file aic94xx-seq.fw, error -2 aic94xx: couldn't init seqs for 0000:03:04.0 aic94xx: couldn't init the chip ACPI: PCI interrupt for device 0000:03:04.0 disable aic94xx: probe of 000:03:04.0 failed with error -2 scsi: ,fdomain. Detection failed (no card) ... seagate: ST0x/TMC-8xx not detected. Failed initialization of WD-7000 SCSI card! оказывается не ServerRAID-8e а Adaptec AIC-9405W

splinter ★★★★★ ()

Re: xSeries 306m + ipcop 1.4.18

Люди ну может будут какие нибудь идеи :(

splinter ★★★★★ ()
Ответ на: Re: xSeries 306m + ipcop 1.4.18 от Deleted

Re: xSeries 306m + ipcop 1.4.18

хм, посмотрел последние обновления нашел такую штуку:
a/kernel-firmware-2.6.27.6-i486-1.tgz:  Upgraded to Linux 2.6.27.6 firmware.
Может есть смысл обновится?

splinter ★★★★★ ()
Ответ на: Re: xSeries 306m + ipcop 1.4.18 от splinter

Re: xSeries 306m + ipcop 1.4.18

Там нет фирмвари для этого контроллера.

Deleted ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.