LINUX.ORG.RU

kernel 2.6 и ide-scsi


0

0

Слышал, что в последних версиях ядер ветки 2.6 ide-scsi сломано.

Какая версия ядра 2.6.x корректно поддерживает SCSI-эмуляцию IDE-устройств?

Re: kernel 2.6 и ide-scsi

> Слышал

Я слышал в 80 году колбаса стоила 2 рубля за кг и что?

> Какая версия ядра 2.6.x корректно поддерживает SCSI-эмуляцию IDE-устройств?

Она отлично осуществляется подсистемой libata - берите любое свежее ядро.

birdie ★★★★★ ()
Ответ на: Re: kernel 2.6 и ide-scsi от isden

Re: kernel 2.6 и ide-scsi

C 2.6.любого. ide-scsi было актуально лишь для 2.4 ядер.

anonymous ()
Ответ на: Re: kernel 2.6 и ide-scsi от Rubystar

Re: kernel 2.6 и ide-scsi

Пишите bug-report!

В 2.6.24 куча исправлений в cdrom - попробуйте rc7

birdie ★★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.