LINUX.ORG.RU

Помогите додавить ZyXEL OMNI 56K PCI


0

0

Специалисты!!! Помогите убогому, не проходите мимо :))) Скачал для ZyXEL Omni 56K PCI - pctel-0.9.2.tar.gz стал устанавливать, все как по инструкции на дне коробки дошел до ./configure --with-hal=pct789 и тут выдается такое:

checking for a BSD compatible install... /usr/bin/install -c checking whether build environment is sane... yes checking for mawk... mawk checking whether make sets ${MAKE}... yes checking build driver for... HAL_PCT789 checking for gcc... gcc checking for C compiler default output... a.out checking whether the C compiler works... yes checking whether we are cross compiling... no checking for executable suffix... checking for object suffix... o checking whether we are using the GNU C compiler... yes checking whether gcc accepts -g... yes checking for style of include used by make... GNU checking dependency style of gcc... none checking whether make sets ${MAKE}... (cached) yes checking for a BSD compatible install... /usr/bin/install -c checking whether ln -s works... yes checking for mawk... (cached) mawk checking how to run the C preprocessor... gcc -E checking for /usr/src/linux/include/linux/modversions.h... no

Я, як собака павлова понимаю что путь к исходникам указан неверно, потому как у меня: /usr/src/linux/linux-2.4/include/linux/modversions.h А вот что делать не знаю. ПомОгыте?

anonymous

Re: Помогите додавить ZyXEL OMNI 56K PCI

./configure --with-hal=pct789 --with-kernel-includes= /usr/src/linux/linux-2.4/include/ make make install

anonymous ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.