LINUX.ORG.RU

Настройка парковки головок.

 , ,


1

3

Здравствуйте,уважаемые форумчане!Пожалуйста,помогите мне настроить парковку головок жёстрого диска Seagate,точнее отключить её совсем.Я поставил hdparm и в /etc/hdparm.conf разкомментировал: # -B apm setting apm = 255 Но,ничего не изменилось.Попробовал в /etc/rc.local добавить -B apm =255 И опять облом.. Пожалуйста,подскажите что-нибудь.У меня Debian 7 с XFCE4.Заранее спасибо...

XFce4 — это, конечно, существенно.

Ты бы, родной, лучше написал версию ядра, версию hdparm, а также точную модель и версию прошивки жёсткого диска.

Bass ★★★★ ()

Насколько я знаю, это вообще не имеет отношения к операционной системе - настройки такого рода записывается во внутреннюю память диска через фирменные утилиты, которые разработаны исключительно под офтопик.

adamantan ()

hdparm -B /dev/диск что показывает?
если APM_level = not supported то всё.

system-root ★★★★ ()
Последнее исправление: system-root (всего исправлений: 1)
Ответ на: комментарий от adamantan

Этот-же диск работал тихо под Debian 8.Но спасибо за попытку помочь.

Maks7lu ()
Ответ на: комментарий от system-root

Спасибо за помощь,я просто растыка!Не надо было в /etc/hdparm.conf разкомментировать саму строку #-B apm setting Еще раз спасибо!!!

Maks7lu ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.