LINUX.ORG.RU

Segmentation fault


0

0

Сталкнулся с такой проблемой... пытаюсь поставить пакет: # rpm --nodeps -U cpp-3.3.3-41.i586.rpm package cpp-3.3.3-41 is already installed анинсталю: # rpm -e cpp-3.3.3-41 ставлю опять: # rpm --nodeps -U cpp-3.3.3-41.i586.rpm Segmentation fault

при этом такое происходит на любом пакете.. вылетатет: Segmentation fault ОСь SuSe 8.1 В что не так?

anonymous

Re: Segmentation fault

Пакет-то хоть сусевский?

попробуй базу паетов пересобрать косяк там у тебя какой-то, возможно-

rpm --rebulddb

YagMort ★★ ()

Re: Segmentation fault

а накукуй тебе --nodeps?

Orlangoor ★★★★★ ()
Ответ на: Re: Segmentation fault от YagMort

Re: Segmentation fault

да, сусевский, пересобрал не помогло =((((

anonymous ()
Ответ на: Re: Segmentation fault от Orlangoor

Re: Segmentation fault

могу и без --nodeps

alf:/srv/www/htdocs # rpm -i gcc-3.3.1-29.i586.rpm error: failed dependencies: binutils is needed by gcc-3.3.1-29 cpp = 3.3.1-29 is needed by gcc-3.3.1-29 alf:/srv/www/htdocs # rpm -i cpp-3.3.3-41.i586.rpm Segmentation fault alf:/srv/www/htdocs # rpm -i binutils.rpm Segmentation fault alf:/srv/www/htdocs #

anonymous ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.