LINUX.ORG.RU

PostgreSQL, plPerl

 , ,


0

1

Не сносите сразу за оффтопик, может, кто знает.

Почему постгрес 9.2 не может добавить расширение языка plPerl, ругаясь, что не может добавить plperl.dll?

В гугле нашел, что для каждой версии постгреса нужен установленный перл определенной версии. У меня стоит StrawberryPerl 5.16. Вариант с переименовыванием perl516.dll (тоже из гугла) в perl510.dll, perl512.dll, perl515.dll не помог.

★★★★★

Нужна была версия 5.14. Поставил StrawberryPerl 5.14.4.1 Portable, прописал в PATH - все заработало.

Оставьте для книги знаний.

bvn13 ★★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.