LINUX.ORG.RU

пакеты в Latex

 , , , ,


0

1

С латехом работаю давно, но до сих пор не особо профессионал я в этом деле, так что за вопрос бейте больнее чтобы наконец я всё запомнил.

Итак, мне нужно изменить поля на странице. Для этого пытаюсь подключить в преамбуле \usepackage{geometry}, но выскакиевает ошибка о невозможности создании документа.

Что не так?

upd.:

пишет вот: PDFTeXify failed to create a pdf file. For possible explanations start the command from the Command Prompt.

Ответ на: комментарий от Transformalin

нет, латех не на линухе стоит, а на вантузе, причём на хрюшке.

Хаха, а что ты здесь делаешь?

iVS ★★★★★
()
Ответ на: комментарий от iVS

делаю, потому что никто с латехом не поможет. на моём домашнем компе с дебианом всё пашет. а на рабочем нет - там только хрюшка.

Transformalin
() автор топика
Ответ на: комментарий от ziemin

нет. перед компиляцией я всё закрываю. у меня только диспетчер задач перед глазами, мозилла и этот редактор..

Transformalin
() автор топика
Ответ на: комментарий от ziemin

шаблон таков. документ нужно сверстать в соответствии с требованиями.

Transformalin
() автор топика
Ответ на: комментарий от iVS

вот как вручую?? я бы с удовольствием бы привинтил не парясь!

вся проблема в том, что мне надо поля подогнать, а без этого пакета я не умею должным образом.

библиограф не указан.

Transformalin
() автор топика
Ответ на: комментарий от Transformalin

библиограф не указан.

\bibliographystyle{ieeetr}
iVS ★★★★★
()
Ответ на: комментарий от Transformalin

может ты не все нужные пакеты в MikTeX поставил

anonymous
()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.